Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

DROPACCT error message

*Feb 28 19:03:15: %AAAA-3-DROPACCT: accounting record dropped: system-start

I am getting the above error message with router 1604 (6MB flash 4MB ram) and IOS 12.0.23 and 12.0.26. Tool 'Error message decoder' does not find this as a valid message.

For this reason I can not upgrade to release 12.0.x unless I upgrade RAM or flash.

I get the same error message even with 11.3(11c) although requirement for it is 2MB RAM and 4MB flash.

Any ideas ??

4 REPLIES

Re: DROPACCT error message

Hi,

I think there is nothing to worry about a bug or upgrading the IOS image.

This error means, that the router tried to send an accounting record to the tacacs or radius server, but it failed. Check if there are any connectivity issues between the router and server. Also check if the AAA server is operationa as well as its configurations for accounting are proper.

New Member

Re: DROPACCT error message

I need the aacounting records. Is it a bug in IOS ?? Any help ?

New Member

Re: DROPACCT error message

Hi ,

I think this is the problem with the communication with NAS.

%AAAA-3-DROPACCT: accounting record dropped: [chars]-[chars] [chars] [chars]

Explanation An attempt to send an accounting record to a server has failed.

Recommended Action Check that the server (TACACS+ or RADIUS) is operational. Next, check that the network access server (NAS) is configured properly. Finally, check that the NAS can communicate with the server.

Regards

Kiruba

New Member

Re: DROPACCT error message

Its not NAS config since this error comes up only in certain IOS-router combinations. For others it works fine.

368
Views
0
Helpful
4
Replies
CreatePlease to create content