Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

DTE Unknown (13) clocks stopped on 1750 ?

We have a 1750-2v (with 2A/S card having S0 & S1 as serial ports) router with S1 on 64kbps leased line to the remote location. We are facing problem as the link went down 2 days back. The troubleshooting shows the RAD ASM-20 (v.35-CPE) modem status as TD=off ,RD=on,DCD=on,RTS=on. & the SH CONTR S1 output shows third line as DTE Unknown (13) clocks stopped.

Can anyone help in diagnosing & locating the faulty segment? (i.e router serial port or DTE cable or v.35 modem or problem is at telecom service provider's end ?)

Thank you.

Ravikant A

2 REPLIES

Re: DTE Unknown (13) clocks stopped on 1750 ?

Appearently you are no longer receiving any clock signal (clocks stopped)

Therefore you need to know who is providing the clocking for your link.

With synchronous leased lines this is normally handled by the provider.

New Member

Re: DTE Unknown (13) clocks stopped on 1750 ?

Thank you for the reply.

But provider's service personnel says that the modem RD,DCD,RTS except TD are On, the problem is with the equipment.?

What is the significance of TD=off on CPE modem?

Ravikant A.

241
Views
0
Helpful
2
Replies