Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

E1 config between two 2620 Router

Hello Guys,

I have this Prob: I configure two 2620 like this: the serial interfaces are up but the line protocol down, cann some one help me to get this working please

Thanks for any help

Alain

Router 1

hostname backup_MUE1

isdn switch-type primary-net5

!

!

controller E1 1/0

channel-group 0 timeslots 1-31

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

!

interface Serial1/0:0

ip address 10.61.254.35 255.255.255.248

encapsulation ppp

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.61.254.33

no ip http server

end

-------------------------------

Router 2

hostname Backup_WL23!

isdn switch-type primary-net5

controller E1 0/0

channel-group 0 timeslots 1-31

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface Serial0/0:0

ip address 10.61.254.36 255.255.255.248

encapsulation ppp

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.61.254.33

no ip http server

!

------

2 REPLIES
Bronze

Re: E1 config between two 2620 Router

Line protocol down means that PPP has not negotiated correctly. You want to have a look at "debug ppp neg" to see what is happening. If you see a lot of TIMEOUTS and no incoming data, then you should have a look at "sh controller" and "sh int" for any errors or drops; you may also want to have the telco check the line.

New Member

Re: E1 config between two 2620 Router

Hi.....

Try this line in the controller interface mode........"Framing no-crc4".....hope this will work...........

Try manually dividing the timeslots individually...........(optional)

channel group 0 timeslot 1

channel group 1 timeslot 2..........and so on................

103
Views
0
Helpful
2
Replies