Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

E1 G703 problem

Hi,

I have an issue installing any single port G703 E1 card (VWIC-1MFT-E1-G703) into a 2620XM.

The 2620 already has an identical card (sinle port G703 E1 card) in the WAN slot 0 (Right hand side slot as you look at rear of router).

If I install an additional G703 (ive tried 2 new ones) in the second avaialble WAN slot, I cant see the card. sh diag does not see the card installed, only the origianl is detected.

To prove that the slot is ok, I teste with a standard E1 card in the second WAN slot and it works fine, sh diag sees it immediately. So im confident the slot is ok, and the cards are ok as they are new.

Ive tried running setup again and re-configuring the int's and controllers with both cards in, no luck.

My question, does the 2602XM only support a single G703 card (or a single dual port G703 card) at any one time?

Or is ther some further troubleshooting I could try?

Thanks,

Simon

2 REPLIES
VIP Purple

Re: E1 G703 problem

Hello,

just to be sure, do you have at least IOS version 12.2(8)T running on your 2600XM ?

Regards,

GP

New Member

Re: E1 G703 problem

Hi,

Yes I double checked, Im running the following:

12.2(8)T5

Thanks

215
Views
0
Helpful
2
Replies
CreatePlease login to create content