Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

E1 ISDN only 1 channel works at a time

I have a 3640 router with an E1 interface as well as a analogue modems. Both the group async and dialer interface share the same ip pool. Analogue works 100%, however, with the ISDN the following happens:

user1 dials in, B channel is negotiated and bound to dialer interface, PPP authentication is successful, IP is assigned peer route is added and the user can work.

When user2 dials in the same happens and the next available IP is assigned, and user2 can work. As soon as user2 connects user1's B channel remains up, but user1 can not work. I assume it is only on Layer3 (A continous ping stops working), as soon as user2 disconnects, user1 is able to work again.

Any ideas???

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: E1 ISDN only 1 channel works at a time

Remove following commands

1)"dialer pool-member 1" from "inteface serial 0/0:15"

2)"dialer pool 1" from "interface dialer 1"

After that add following command under the "interface serial0/0:15

dialer rotary-group 1

The config should look like this

interface Serial0/0:15

description E1 Link to PABX

no ip address

encapsulation ppp

dialer rotary-group 1

autodetect encapsulation ppp

isdn switch-type primary-net5

isdn incoming-voice modem

ppp authentication chap pap

!

interface Dialer1

description ISDN Users

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

dialer idle-timeout 900

dialer-group 1

peer default ip address pool isdn

ppp authentication chap pap

Leave the interface group-async 1 config as it is. After that all the isdn users and analog users should work fine.

3 REPLIES
Cisco Employee

Re: E1 ISDN only 1 channel works at a time

Need to take a look on running config with debug.

PPP layer may be a issue here. Is multilink configured?

Do you see the routes are installed for both the users fine?

Do you see the appropriate route is deleted from "sh ip route" once the user2 got disconnected and route for user1 is still there?

Issue "sh users" and see the user1 is still connected.

Pl. post following debug for both the calls with config.

dbeug isdn q931

debug ppp nego

debug ppp auth

debug dialer

debug ppp multi

New Member

Re: E1 ISDN only 1 channel works at a time

sho run

Building configuration...

Current configuration : 4442 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname NetseqGW

!

aaa new-model

!

!

aaa authentication login console_in line none

aaa authentication ppp default local

aaa session-id common

enable secret 5 $1$12Pn$AGiMRePsubBS4boha5G9U0

!

username dummy password 7

modem country microcom_hdms south-africa

ip subnet-zero

!

!

no ip domain-lookup

!

ip address-pool local

isdn switch-type primary-net5

chat-script callback ABORT ERROR ABORT BUSY "" "ATDT\T" TIMEOUT 30 "CONNECT" \c

chat-script offhook "" "ATH1" OK

!

!

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

controller E1 0/0

pri-group timeslots 1-31

!

!

!

!

interface Loopback0

ip address 10.10.210.1 255.255.255.0

!

interface FastEthernet0/0

description Netseq LAN

ip address 10.10.19.6 255.255.255.252

no ip mroute-cache

duplex auto

speed auto

!

interface Serial0/0:15

description E1 Link to PABX

no ip address

encapsulation ppp

dialer pool-member 1

autodetect encapsulation ppp

isdn switch-type primary-net5

isdn incoming-voice modem

ppp authentication chap pap

!

interface Group-Async1

description Analog Users

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

async mode dedicated

peer default ip address pool isdn

ppp callback accept

ppp authentication pap chap

group-range 33 48

!

interface Dialer1

description ISDN Users

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

dialer pool 1

dialer idle-timeout 900

dialer-group 1

peer default ip address pool isdn

ppp authentication chap pap

!

ip local pool isdn 10.10.210.101 10.10.210.254

ip classless

ip route 0.0.0.0 0.0.0.0 10.10.19.5

ip route 196.4.149.17 255.255.255.255 10.10.19.5

ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

!

call rsvp-sync

!

!

mgcp profile default

!

dial-peer cor custom

!

!

line con 0

password 7 00074215070B

logging synchronous

login authentication console_in

line 33 48

script modem-off-hook offhook

script callback callback

modem InOut

modem autoconfigure type mica

rotary 1

transport input all

autoselect during-login

autoselect ppp

line aux 0

line vty 0 4

!

!

end

NetseqGW#

sho ver

Cisco Internetwork Operating System Software

IOS (tm) 3600 Software (C3640-IS-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Thu 20-Jun-02 13:58 by ccai

Image text-base: 0x60008930, data-base: 0x6155C000

ROM: System Bootstrap, Version 11.1(20)AA2, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

NetseqGW uptime is 1 day, 21 hours, 58 minutes

System returned to ROM by power-on

System image file is "flash:c3640-is-mz.122-8.T5.bin"

cisco 3640 (R4700) processor (revision 0x00) with 60416K/5120K bytes of memory.

Processor board ID 27570990

R4700 CPU at 100Mhz, Implementation 33, Rev 1.0

Channelized E1, Version 1.0.

Bridging software.

X.25 software, Version 3.0.0.

SuperLAT software (copyright 1990 by Meridian Technology Corp).

Primary Rate ISDN software, Version 1.1.

1 FastEthernet/IEEE 802.3 interface(s)

31 Serial network interface(s)

16 terminal line(s)

1 Channelized E1/PRI port(s)

DRAM configuration is 64 bits wide with parity disabled.

125K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

NetseqGW#sho debug

Dial on demand:

Dial on demand events debugging is on

PPP:

PPP authentication debugging is on

PPP protocol negotiation debugging is on

Multilink events debugging is on

ISDN:

ISDN Q931 packets debugging is on

ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-)

DSL 0 --> 31

1 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

NetseqGW#sho user

Line User Host(s) Idle Location

* 0 con 0 idle 00:00:00

Interface User Mode Idle Peer Address

NetseqGW#

1d21h: Call Handle failed for Modem 1/12

1d21h: As45 LCP: I CONFREQ [Closed] id 0 len 23

1d21h: As45 LCP: ACCM 0x00000000 (0x020600000000)

1d21h: As45 LCP: MagicNumber 0x32731BA5 (0x050632731BA5)

1d21h: As45 LCP: PFC (0x0702)

1d21h: As45 LCP: ACFC (0x0802)

1d21h: As45 LCP: Callback 6 (0x0D0306)

1d21h: As45 LCP: Lower layer not up, Fast Starting

1d21h: As45 PPP: Treating connection as a dedicated line

1d21h: As45 PPP: Phase is ESTABLISHING, Active Open

1d21h: As45 PPP: Authorization NOT required

1d21h: As45 LCP: O CONFREQ [Closed] id 25 len 24

1d21h: As45 LCP: ACCM 0x000A0000 (0x0206000A0000)

1d21h: As45 LCP: AuthProto PAP (0x0304C023)

1d21h: As45 LCP: MagicNumber 0x12C0E2E9 (0x050612C0E2E9)

1d21h: As45 LCP: PFC (0x0702)

1d21h: As45 LCP: ACFC (0x0802)

1d21h: As45 LCP: O CONFACK [REQsent] id 0 len 23

1d21h: As45 LCP: ACCM 0x00000000 (0x020600000000)

1d21h: As45 LCP: MagicNumber 0x32731BA5 (0x050632731BA5)

1d21h: As45 LCP: PFC

NetseqGW# (0x0702)

1d21h: As45 LCP: ACFC (0x0802)

1d21h: As45 LCP: Callback 6 (0x0D0306)

1d21h: %LINK-3-UPDOWN: Interface Async45, changed state to up

1d21h: As45 LCP: I CONFACK [ACKsent] id 25 len 24

1d21h: As45 LCP: ACCM 0x000A0000 (0x0206000A0000)

1d21h: As45 LCP: AuthProto PAP (0x0304C023)

1d21h: As45 LCP: MagicNumber 0x12C0E2E9 (0x050612C0E2E9)

1d21h: As45 LCP: PFC (0x0702)

1d21h: As45 LCP: ACFC (0x0802)

1d21h: As45 LCP: State is Open

1d21h: As45 PPP: Phase is AUTHENTICATING, by this end

1d21h: As45 LCP: I IDENTIFY [Open] id 1 len 18 magic 0x32731BA5 MSRASV5.10

1d21h: As45 LCP: I IDENTIFY [Open] id 2 len 28 magic 0x32731BA5 MSRAS-1-C130PSSM-IPG

1d21h: As45 PAP: I AUTH-REQ id 0 len 19 from "izaks"

1d21h: As45 PAP: Authenticating peer izaks

1d21h: As45 PPP: Phase is FORWARDING, Attempting Forward

1d21h: As45 PPP: Phase is AUTHENTICATING, Unauthenticated User

1d21h: As45 PPP: Sent PAP LOGIN Request to AAA

1d21h: As45 PPP: Received LOGIN Response from AAA = PASS

1d21h: As45 PPP: Phase is FORWARDING, Attempting Forward

1d21h: As45 PPP: Phase is AUTHENTICATING, Authenticated User

1d21h: As45 PAP: O AUTH-ACK id 0 len 5

1d21h: As45 MCB: Callback not authorized for this user izaks

1d21h: Async45 PPP: O MCB Request(1) id 19 len 6

1d21h: Async45 MCB: O 1 13 0 6 1 2

1d21h: As45 MCB: O Request Id 19 Callback Type None

1d21h: As45 PPP: Phase is CBCP

1d21h: Async45 PPP: I MCB Response(2) id 19 len 6

1d21h: Async45 MCB: I 2 13 0 6 1 2

1d21h: As45 MCB: Received response

1d21h: As45 MCB: Response CBK-None 1 2

1d21h: Async45 PPP: O MCB Ack(3) id 20 len 6

1d21h: Async45 MCB: O 3 14 0 6 1 2

1d21h: As45 MCB: O Ack Id 20 Callback Type None

1d21h: As45 MCB: No Callback negotiated; Exit

1d21h: As45 PPP: Phase is UP

1d21h: As45 IPCP: O CONFREQ [Closed] id 10 len 10

1d21h: As45 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d21h: As45 CCP: I CONFREQ [Not negotiated] id 3 len 10

1d21h: As45 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)

1d21h: As45 LCP: O PROTREJ [Open] id 26 len 16 protocol CCP (0x80FD0103000A120600000001)

1d21h: As45 IPCP: I CONFREQ [REQsent] id 4 len 40

1d21h: As45 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d21h: As45 IPCP: Address 0.0.0.0 (0x030600000000)

1d21h: As45 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d21h: As45 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d21h: As45 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d21h: As45 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d21h: As45 IPCP: Pool returned 10.10.210.108

1d21h: As45 IPCP: O CONFREJ [REQsent] id 4 len 34

1d21h: As45 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d21h: As45 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d21h: As45 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d21h: As45 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d21h: As45 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d21h: As45 IPCP: I CONFACK [REQsent] id 10 len 10

1d21h: As45 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d21h: As45 IPCP: I CONFREQ [ACKrcvd] id 5 len 10

1d21h: As45 IPCP: Address 0.0.0.0 (0x030600000000)

1d21h: As45 IPCP: O CONFNAK [ACKrcvd] id 5 len 10

1d21h: As45 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d21h: As45 IPCP: I CONFREQ [ACKrcvd] id 6 len 10

1d21h: As45 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d21h: As45 IPCP: O CONFACK [ACKrcvd] id 6 len 10

1d21h: As45 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d21h: As45 IPCP: State is Open

1d21h: As45 IPCP: Install route to 10.10.210.108

1d21h: As45 IPCP: Add link info for cef entry 10.10.210.108

1d21h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async45, changed state to up

NetseqGW#

NetseqGW#

1d21h: As45 LCP: I TERMREQ [Open] id 7 len 16 (0x32731BA5003CCD7400000000)

1d21h: As45 LCP: O TERMACK [Open] id 7 len 4

1d21h: As45 IPCP: Remove link info for cef entry 10.10.210.108

1d21h: As45 IPCP: State is Closed

1d21h: As45 PPP: Phase is TERMINATING

1d21h: As45 IPCP: Remove route to 10.10.210.108

1d21h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async45, changed state to down

NetseqGW#

1d21h: As45 LCP: TIMEout: State TERMsent

1d21h: As45 LCP: State is Closed

1d21h: As45 PPP: Phase is DOWN

1d21h: As45 PPP: Phase is ESTABLISHING, Passive Open

1d21h: As45 LCP: State is Listen

NetseqGW#

1d21h: %LINK-5-CHANGED: Interface Async45, changed state to reset

NetseqGW#

1d21h: As45 LCP: State is Closed

1d21h: As45 PPP: Phase is DOWN

NetseqGW#

1d21h: %LINK-3-UPDOWN: Interface Async45, changed state to down

NetseqGW#

1d21h: As45 LCP: State is Closed

NetseqGW#

1d21h: Call Handle failed for Modem 1/13

NetseqGW#

1d21h: As46 LCP: I CONFREQ [Closed] id 1 len 23

1d21h: As46 LCP: ACCM 0x00000000 (0x020600000000)

1d21h: As46 LCP: MagicNumber 0x27562028 (0x050627562028)

1d21h: As46 LCP: PFC (0x0702)

1d21h: As46 LCP: ACFC (0x0802)

1d21h: As46 LCP: Callback 6 (0x0D0306)

1d21h: As46 LCP: Lower layer not up, Fast Starting

1d21h: As46 PPP: Treating connection as a dedicated line

1d21h: As46 PPP: Phase is ESTABLISHING, Active Open

1d21h: As46 PPP: Authorization NOT required

1d21h: As46 LCP: O CONFREQ [Closed] id 36 len 24

1d21h: As46 LCP: ACCM 0x000A0000 (0x0206000A0000)

1d21h: As46 LCP: AuthProto PAP (0x0304C023)

1d21h: As46 LCP: MagicNumber 0x12C247E2 (0x050612C247E2)

1d21h: As46 LCP: PFC (0x0702)

1d21h: As46 LCP: ACFC (0x0802)

1d21h: As46 LCP: O CONFACK [REQsent] id 1 len 23

1d21h: As46 LCP: ACCM 0x00000000 (0x020600000000)

1d21h: As46 LCP: MagicNumber 0x27562028 (0x050627562028)

1d21h: As46 LCP: PFC (0x0702)

1d21h: As46 LCP: ACFC (0x0802)

1d21h: As46 LCP: Callback 6 (0x0D0306)

1d21h: %LINK-3-UPDOWN: Interface Async46, changed state to up

1d21h: As46 LCP: I CONFACK [ACKsent] id 36 len 24

1d21h: As46 LCP: ACCM 0x000A0000 (0x0206000A0000)

1d21h: As46 LCP: AuthProto PAP (0x0304C023)

1d21h: As46 LCP: MagicNumber 0x12C247E2 (0x050612C247E2)

1d21h: As46 LCP: PFC (0x0702)

1d21h: As46 LCP: ACFC (0x0802)

1d21h: As46 LCP: State is Open

1d21h: As46 PPP: Phase is AUTHENTICATING, by this end

1d21h: As46 LCP: I IDENTIFY [Open] id 2 len 18 magic 0x27562028 MSRASV5.10

1d21h: As46 LCP: I IDENTIFY [Open] id 3 len 28 magic 0x27562028 MSRAS-1-C130PSSM-IPG

1d21h: As46 PAP: I AUTH-REQ id 1 len 19 from "izaks"

1d21h: As46 PAP: Authenticating peer izaks

1d21h: As46 PPP: Phase is FORWARDING, Attempting Forward

1d21h: As46 PPP: Phase is AUTHENTICATING, Unauthenticated User

1d21h: As46 PPP: Sent PAP LOGIN Request to AAA

1d21h: As46 PPP: Received LOGIN Response from AAA = PASS

1d21h: As46 PPP: Phase is FORWARDING, Attempting Forward

1d21h: As46 PPP: Phase is AUTHENTICATING, Authenticated User

1d21h: As46 PAP: O AUTH-ACK id 1 len 5

1d21h: As46 MCB: Callback not authorized for this user izaks

1d21h: Async46 PPP: O MCB Request(1) id 19 len 6

1d21h: Async46 MCB: O 1 13 0 6 1 2

1d21h: As46 MCB: O Request Id 19 Callback Type None

1d21h: As46 PPP: Phase is CBCP

1d21h: Async46 PPP: I MCB Response(2) id 19 len 6

1d21h: Async46 MCB: I 2 13 0 6 1 2

1d21h: As46 MCB: Received response

1d21h: As46 MCB: Response CBK-None 1 2

1d21h: Async46 PPP: O MCB Ack(3) id 20 len 6

1d21h: Async46 MCB: O 3 14 0 6 1 2

1d21h: As46 MCB: O Ack Id 20 Callback Type None

1d21h: As46 MCB: No Callback negotiated; Exit

1d21h: As46 PPP: Phase is UP

1d21h: As46 IPCP: O CONFREQ [Closed] id 10 len 10

1d21h: As46 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d21h: As46 CCP: I CONFREQ [Not negotiated] id 4 len 10

1d21h: As46 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)

1d21h: As46 LCP: O PROTREJ [Open] id 37 len 16 protocol CCP (0x80FD0104000A120600000001)

1d21h: As46 IPCP: I CONFREQ [REQsent] id 5 len 40

1d21h: As46 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d21h: As46 IPCP: Address 0.0.0.0 (0x030600000000)

1d21h: As46 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d21h: As46 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d21h: As46 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d21h: As46 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d21h: As46 IPCP: Pool returned 10.10.210.108

1d21h: As46 IPCP: O CONFREJ [REQsent] id 5 len 34

1d21h: As46 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d21h: As46 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d21h: As46 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d21h: As46 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d21h: As46 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d21h: As46 IPCP: I CONFACK [REQsent] id 10 len 10

1d21h: As46 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d21h: As46 IPCP: I CONFREQ [ACKrcvd] id 6 len 10

1d21h: As46 IPCP: Address 0.0.0.0 (0x030600000000)

1d21h: As46 IPCP: O CONFNAK [ACKrcvd] id 6 len 10

1d21h: As46 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d21h: As46 IPCP: I CONFREQ [ACKrcvd] id 7 len 10

1d21h: As46 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d21h: As46 IPCP: O CONFACK [ACKrcvd] id 7 len 10

1d21h: As46 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d21h: As46 IPCP: State is Open

1d21h: As46 IPCP: Install route to 10.10.210.108

1d21h: As46 IPCP: Add link info for cef entry 10.10.210.108

1d21h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async46, changed state to up

1d22h: ISDN Se0/0:15: RX <- SETUP pd = 8 callref = 0x1000

1d22h: Bearer Capability i = 0x8890

1d22h: Channel ID i = 0xA98381

1d22h: Calling Party Number i = 0x2180, '123479628', Plan:ISDN, Type:National

1d22h: Se0/0:0 LCP: State is Closed

1d22h: Se0/0:0 PPP: Phase is DOWN, Setup

1d22h: Se0/0:0: interface must be fifo queue, force fifo

1d22h: %DIALER-6-BIND: Interface Se0/0:0 bound to profile Di1

1d22h: %LINK-3-UPDOWN: Interface Serial0/0:0, changed state to up

1d22h: ISDN Se0/0:15: TX -> CALL_PROC pd = 8 callref = 0x9000

1d22h: Channel ID i = 0xA98381

1d22h: ISDN Se0/0:15: TX -> CONNECT pd = 8 callref = 0x9000

1d22h: Channel ID i = 0xA98381

1d22h: ISDN Se0/0:15: RX <- CONNECT_ACK pd = 8 callref = 0x1000

1d22h: ISDN Se0/0:15: CALL_PROGRESS: CALL_CONNECTED call id 0x58, bchan 0, dsl 0

1d22h: Se0/0:0 PPP: Treating connection as a callin

1d22h: Se0/0:0 PPP: Phase is ESTABLISHING, Passive Open

1d22h: Se0/0:0 LCP: State is Listen

1d22h: Se0/0:0 LCP: I CONFREQ [Listen] id 0 len 17

1d22h: Se0/0:0 LCP: MagicNumber 0x089845F3 (0x0506089845F3)

1d22h: Se0/0:0 LCP: PFC (0x0702)

1d22h: Se0/0:0 LCP: ACFC (0x0802)

1d22h: Se0/0:0 LCP: Callback 6 (0x0D0306)

1d22h: Se0/0:0 PPP: Authorization NOT required

1d22h: Se0/0:0 LCP: O CONFREQ [Listen] id 1 len 15

1d22h: Se0/0:0 LCP: AuthProto CHAP (0x0305C22305)

1d22h: Se0/0:0 LCP: MagicNumber 0x12C255DF (0x050612C255DF)

1d22h: Se0/0:0 LCP: O CONFREJ [Listen] id 0 len 7

1d22h: Se0/0:0 LCP: Callback 6 (0x0D0306)

1d22h: Se0/0:0 LCP: I CONFACK [REQsent] id 1 len 15

1d22h: Se0/0:0 LCP: AuthProto CHAP (0x0305C22305)

1d22h: Se0/0:0 LCP: MagicNumber 0x12C255DF (0x050612C255DF)

1d22h: Se0/0:0 LCP: I CONFREQ [ACKrcvd] id 1 len 14

1d22h: Se0/0:0 LCP: MagicNumber 0x089845F3 (0x0506089845F3)

1d22h: Se0/0:0 LCP: PFC (0x0702)

1d22h: Se0/0:0 LCP: ACFC (0x0802)

1d22h: Se0/0:0 LCP: O CONFACK [ACKrcvd] id 1 len 14

1d22h: Se0/0:0 LCP: MagicNumber 0x089845F3 (0x0506089845F3)

1d22h: Se0/0:0 LCP: PFC (0x0702)

1d22h: Se0/0:0 LCP: ACFC (0x0802)

1d22h: Se0/0:0 LCP: State is Open

1d22h: Se0/0:0 PPP: Phase is AUTHENTICATING, by this end

1d22h: Se0/0:0 CHAP: O CHALLENGE id 70 len 29 from "NetseqGW"

1d22h: Se0/0:0 LCP: I IDENTIFY [Open] id 2 len 18 magic 0x089845F3 MSRASV5.10

1d22h: Se0/0:0 LCP: I IDENTIFY [Open] id 3 len 26 magic 0x089845F3 MSRAS-1-IT00014360

1d22h: Se0/0:0 CHAP: I RESPONSE id 70 len 26 from "wader"

1d22h: Se0/0:0 PPP: Phase is FORWARDING, Attempting Forward

1d22h: Se0/0:0 PPP: Phase is AUTHENTICATING, Unauthenticated User

1d22h: Se0/0:0 PPP: Sent CHAP LOGIN Request to AAA

1d22h: Se0/0:0 PPP: Received LOGIN Response from AAA = PASS

1d22h: Se0/0:0 PPP: Phase is FORWARDING, Attempting Forward

1d22h: Se0/0:0 PPP: Phase is AUTHENTICATING, Authenticated User

1d22h: Se0/0:0 DDR: Remote name for wader

1d22h: Se0/0:0 CHAP: O SUCCESS id 70 len 4

1d22h: Se0/0:0 PPP: Phase is UP

1d22h: Se0/0:0 IPCP: O CONFREQ [Closed] id 1 len 10

1d22h: Se0/0:0 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d22h: Se0/0:0 CCP: I CONFREQ [Not negotiated] id 4 len 10

1d22h: Se0/0:0 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)

1d22h: Se0/0:0 LCP: O PROTREJ [Open] id 2 len 16 protocol CCP (0x80FD0104000A120600000001)

1d22h: Se0/0:0 IPCP: I CONFREQ [REQsent] id 5 len 40

1d22h: Se0/0:0 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d22h: Se0/0:0 IPCP: Address 0.0.0.0 (0x030600000000)

1d22h: Se0/0:0 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d22h: Se0/0:0 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d22h: Se0/0:0 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d22h: Se0/0:0 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d22h: Se0/0:0 IPCP: Pool returned 10.10.210.104

1d22h: Se0/0:0 IPCP: O CONFREJ [REQsent] id 5 len 34

1d22h: Se0/0:0 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d22h: Se0/0:0 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d22h: Se0/0:0 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d22h: Se0/0:0 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d22h: Se0/0:0 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d22h: Se0/0:0 IPCP: I CONFACK [REQsent] id 1 len 10

1d22h: Se0/0:0 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d22h: Se0/0:0 IPCP: I CONFREQ [ACKrcvd] id 6 len 10

1d22h: Se0/0:0 IPCP: Address 0.0.0.0 (0x030600000000)

1d22h: Se0/0:0 IPCP: O CONFNAK [ACKrcvd] id 6 len 10

1d22h: Se0/0:0 IPCP: Address 10.10.210.104 (0x03060A0AD268)

1d22h: Se0/0:0 IPCP: I CONFREQ [ACKrcvd] id 7 len 10

1d22h: Se0/0:0 IPCP: Address 10.10.210.104 (0x03060A0AD268)

1d22h: Se0/0:0 IPCP: O CONFACK [ACKrcvd] id 7 len 10

1d22h: Se0/0:0 IPCP: Address 10.10.210.104 (0x03060A0AD268)

1d22h: Se0/0:0 IPCP: State is Open

1d22h: Di1 IPCP: Install route to 10.10.210.104

1d22h: Se0/0:0 IPCP: Add link info for cef entry 10.10.210.104

1d22h: Se0/0:0 DDR: dialer protocol up

1d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0:0, changed state to up

1d22h: %ISDN-6-CONNECT: Interface Serial0/0:0 is now connected to 123479628 wader

NetseqGW#

NetseqGW#

1d22h: As46 LCP: I TERMREQ [Open] id 8 len 16 (0x27562028003CCD7400000000)

1d22h: As46 LCP: O TERMACK [Open] id 8 len 4

1d22h: As46 IPCP: Remove link info for cef entry 10.10.210.108

1d22h: As46 IPCP: State is Closed

1d22h: As46 PPP: Phase is TERMINATING

1d22h: As46 IPCP: Remove route to 10.10.210.108

1d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async46, changed state to down

NetseqGW#

1d22h: As46 LCP: TIMEout: State TERMsent

1d22h: As46 LCP: State is Closed

1d22h: As46 PPP: Phase is DOWN

1d22h: As46 PPP: Phase is ESTABLISHING, Passive Open

1d22h: As46 LCP: State is Listen

NetseqGW#

1d22h: %LINK-5-CHANGED: Interface Async46, changed state to reset

NetseqGW#

1d22h: As46 LCP: State is Closed

1d22h: As46 PPP: Phase is DOWN

NetseqGW#

1d22h: %LINK-3-UPDOWN: Interface Async46, changed state to down

NetseqGW#

1d22h: As46 LCP: State is Closed

NetseqGW#sho de

1d22h: Call Handle failed for Modem 1/8

NetseqGW#sho debug

Dial on demand:

Dial on demand events debugging is on

PPP:

PPP authentication debugging is on

PPP protocol negotiation debugging is on

Multilink events debugging is on

ISDN:

ISDN Q931 packets debugging is on

ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-)

DSL 0 --> 31

1 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

NetseqGW#

1d22h: As41 LCP: I CONFREQ [Closed] id 1 len 23

1d22h: As41 LCP: ACCM 0x00000000 (0x020600000000)

1d22h: As41 LCP: MagicNumber 0x55FA6C40 (0x050655FA6C40)

1d22h: As41 LCP: PFC (0x0702)

1d22h: As41 LCP: ACFC (0x0802)

1d22h: As41 LCP: Callback 6 (0x0D0306)

1d22h: As41 LCP: Lower layer not up, Fast Starting

1d22h: As41 PPP: Treating connection as a dedicated line

1d22h: As41 PPP: Phase is ESTABLISHING, Active Open

1d22h: As41 PPP: Authorization NOT required

1d22h: As41 LCP: O CONFREQ [Closed] id 25 len 24

1d22h: As41 LCP: ACCM 0x000A0000 (0x0206000A0000)

1d22h: As41 LCP: AuthProto PAP (0x0304C023)

1d22h: As41 LCP: MagicNumber 0x12C3DE21 (0x050612C3DE21)

1d22h: As41 LCP: PFC (0x0702)

1d22h: As41 LCP: ACFC (0x0802)

1d22h: As41 LCP: O CONFACK [REQsent] id 1 len 23

1d22h: As41 LCP: ACCM 0x00000000 (0x020600000000)

1d22h: As41 LCP: MagicNumber 0x55FA6C40 (0x050655FA6C40)

1d22h: As41 LCP: PFC (0x0702)

1d22h: As41 LCP: ACFC (0x0802)

1d22h: As41 LCP: Callback 6 (0x0D0306)

1d22h: %LINK-3-UPDOWN: Interface Async41, changed state to up

1d22h: As41 LCP: I CONFACK [ACKsent] id 25 len 24

1d22h: As41 LCP: ACCM 0x000A0000 (0x0206000A0000)

1d22h: As41 LCP: AuthProto PAP (0x0304C023)

1d22h: As41 LCP: MagicNumber 0x12C3DE21 (0x050612C3DE21)

1d22h: As41 LCP: PFC (0x0702)

1d22h: As41 LCP: ACFC (0x0802)

1d22h: As41 LCP: State is Open

1d22h: As41 PPP: Phase is AUTHENTICATING, by this end

1d22h: As41 LCP: I IDENTIFY [Open] id 2 len 18 magic 0x55FA6C40 MSRASV5.10

1d22h: As41 LCP: I IDENTIFY [Open] id 3 len 28 magic 0x55FA6C40 MSRAS-1-C130PSSM-IPG

1d22h: As41 PAP: I AUTH-REQ id 2 len 19 from "izaks"

1d22h: As41 PAP: Authenticating peer izaks

1d22h: As41 PPP: Phase is FORWARDING, Attempting Forward

1d22h: As41 PPP: Phase is AUTHENTICATING, Unauthenticated User

1d22h: As41 PPP: Sent PAP LOGIN Request to AAA

1d22h: As41 PPP: Received LOGIN Response from AAA = PASS

1d22h: As41 PPP: Phase is FORWARDING, Attempting Forward

1d22h: As41 PPP: Phase is AUTHENTICATING, Authenticated User

1d22h: As41 PAP: O AUTH-ACK id 2 len 5

1d22h: As41 MCB: Callback not authorized for this user izaks

1d22h: Async41 PPP: O MCB Request(1) id 17 len 6

1d22h: Async41 MCB: O 1 11 0 6 1 2

1d22h: As41 MCB: O Request Id 17 Callback Type None

1d22h: As41 PPP: Phase is CBCP

1d22h: Async41 PPP: I MCB Response(2) id 17 len 6

1d22h: Async41 MCB: I 2 11 0 6 1 2

1d22h: As41 MCB: Received response

1d22h: As41 MCB: Response CBK-None 1 2

1d22h: Async41 PPP: O MCB Ack(3) id 18 len 6

1d22h: Async41 MCB: O 3 12 0 6 1 2

1d22h: As41 MCB: O Ack Id 18 Callback Type None

1d22h: As41 MCB: No Callback negotiated; Exit

1d22h: As41 PPP: Phase is UP

1d22h: As41 IPCP: O CONFREQ [Closed] id 9 len 10

1d22h: As41 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d22h: As41 CCP: I CONFREQ [Not negotiated] id 4 len 10

1d22h: As41 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)

1d22h: As41 LCP: O PROTREJ [Open] id 26 len 16 protocol CCP (0x80FD0104000A120600000001)

1d22h: As41 IPCP: I CONFREQ [REQsent] id 5 len 40

1d22h: As41 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d22h: As41 IPCP: Address 0.0.0.0 (0x030600000000)

1d22h: As41 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d22h: As41 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d22h: As41 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d22h: As41 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d22h: As41 IPCP: Pool returned 10.10.210.108

1d22h: As41 IPCP: O CONFREJ [REQsent] id 5 len 34

1d22h: As41 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d22h: As41 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d22h: As41 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d22h: As41 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d22h: As41 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d22h: As41 IPCP: I CONFACK [REQsent] id 9 len 10

1d22h: As41 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d22h: As41 IPCP: I CONFREQ [ACKrcvd] id 6 len 10

1d22h: As41 IPCP: Address 0.0.0.0 (0x030600000000)

1d22h: As41 IPCP: O CONFNAK [ACKrcvd] id 6 len 10

1d22h: As41 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d22h: As41 IPCP: I CONFREQ [ACKrcvd] id 7 len 10

1d22h: As41 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d22h: As41 IPCP: O CONFACK [ACKrcvd] id 7 len 10

1d22h: As41 IPCP: Address 10.10.210.108 (0x03060A0AD26C)

1d22h: As41 IPCP: State is Open

1d22h: As41 IPCP: Install route to 10.10.210.108

1d22h: As41 IPCP: Add link info for cef entry 10.10.210.108

1d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async41, changed state to up

NetseqGW#

NetseqGW#sho user

Line User Host(s) Idle Location

* 0 con 0 idle 00:00:00

41 tty 41 izaks Async interface 00:00:08 Analog Users

Interface User Mode Idle Peer Address

Se0/0:0 wader Sync PPP 00:01:50 PPP: 10.10.210.104

NetseqGW#sho isdn act

--------------------------------------------------------------------------------

ISDN ACTIVE CALLS

--------------------------------------------------------------------------------

Call Calling Called Remote Seconds Seconds Seconds Charges

Type Number Number Name Used Left Idle Units/Currency

--------------------------------------------------------------------------------

In 123479628 ---N/A--- wader 121 778 121

--------------------------------------------------------------------------------

NetseqGW#sho isdn actuser

Line User Host(s) Idle Location

* 0 con 0 idle 00:00:00

41 tty 41 izaks Async interface 00:00:33 Analog Users

Interface User Mode Idle Peer Address

Se0/0:0 wader Sync PPP 00:02:14 PPP: 10.10.210.104

NetseqGW#

1d22h: As41 LCP: I TERMREQ [Open] id 8 len 16 (0x55FA6C40003CCD7400000000)

1d22h: As41 LCP: O TERMACK [Open] id 8 len 4

1d22h: As41 IPCP: Remove link info for cef entry 10.10.210.108

1d22h: As41 IPCP: State is Closed

1d22h: As41 PPP: Phase is TERMINATING

1d22h: As41 IPCP: Remove route to 10.10.210.108

1d22h: ISDN Se0/0:15: RX <- SETUP pd = 8 callref = 0x1100

1d22h: Bearer Capability i = 0x8890

1d22h: Channel ID i = 0xA98382

1d22h: Calling Party Number i = 0x2180, '126654835', Plan:ISDN, Type:National

1d22h: Se0/0:1 LCP: State is Closed

1d22h: Se0/0:1 PPP: Phase is DOWN, Setup

1d22h: Se0/0:1: interface must be fifo queue, force fifo

1d22h: %DIALER-6-BIND: Interface Se0/0:1 bound to profile Di1

1d22h: %LINK-3-UPDOWN: Interface Serial0/0:1, changed state to up

1d22h: ISDN Se0/0:15: TX -> CALL_PROC pd = 8 callref = 0x9100

1d22h: Channel ID i = 0xA98382

1d22h: ISDN Se0/0:15: TX -> CONNECT pd = 8 callref = 0x9100

1d22h: Channel

NetseqGW#ID i = 0xA98382

1d22h: ISDN Se0/0:15: RX <- CONNECT_ACK pd = 8 callref = 0x1100

1d22h: ISDN Se0/0:15: CALL_PROGRESS: CALL_CONNECTED call id 0x59, bchan 1, dsl 0

1d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async41, changed state to down

1d22h: Se0/0:1 PPP: Treating connection as a callin

1d22h: Se0/0:1 PPP: Phase is ESTABLISHING, Passive Open

1d22h: Se0/0:1 LCP: State is Listen

1d22h: Se0/0:1 LCP: I CONFREQ [Listen] id 0 len 23

1d22h: Se0/0:1 LCP: ACCM 0x00000000 (0x020600000000)

1d22h: Se0/0:1 LCP: MagicNumber 0x10D370DC (0x050610D370DC)

1d22h: Se0/0:1 LCP: PFC (0x0702)

1d22h: Se0/0:1 LCP: ACFC (0x0802)

1d22h: Se0/0:1 LCP: Callback 6 (0x0D0306)

1d22h: Se0/0:1 PPP: Authorization NOT required

1d22h: Se0/0:1 LCP: O CONFREQ [Listen] id 1 len 15

1d22h: Se0/0:1 LCP: AuthProto CHAP (0x0305C22305)

1d22h: Se0/0:1 LCP: MagicNumber 0x12C60F32 (0x050612C60F32)

1d22h: Se0/0:1 LCP: O CONFREJ [Listen] id 0 len 7

1d22h: Se0/0:1 LCP: Callback 6 (0x0D0306)

1d22h: Se0/0:1 LCP: I CONFACK [REQsent] id 1 len 15

1d22h: Se0/0:1 LCP: AuthProto CHAP (0x0305C22305)

1d22h: Se0/0:1 LCP: MagicNumber 0x12C60F32 (0x050612C60F32)

1d22h: Se0/0:1 LCP: I CONFREQ [ACKrcvd] id 1 len 20

1d22h: Se0/0:1 LCP: ACCM 0x00000000 (0x020600000000)

1d22h: Se0/0:1 LCP: MagicNumber 0x10D370DC (0x050610D370DC)

1d22h: Se0/0:1 LCP: PFC (0x0702)

1d22h: Se0/0:1 LCP: ACFC (0x0802)

1d22h: Se0/0:1 LCP: O CONFACK [ACKrcvd] id 1 len 20

1d22h: Se0/0:1 LCP: ACCM 0x00000000 (0x020600000000)

1d22h: Se0/0:1 LCP: MagicNumber 0x10D370DC (0x050610D370DC)

1d22h: Se0/0:1 LCP: PFC (0x0702)

1d22h: Se0/0:1 LCP: ACFC (0x0802)

1d22h: Se0/0:1 LCP: State is Open

1d22h: Se0/0:1 PPP: Phase is AUTHENTICATING, by this end

1d22h: Se0/0:1 CHAP: O CHALLENGE id 13 len 29 from "NetseqGW"

1d22h: Se0/0:1 LCP: I IDENTIFY [Open] id 2 len 18 magic 0x10D370DC MSRASV5.10

1d22h: Se0/0:1 LCP: I IDENTIFY [Open] id 3 len 27 magic 0x10D370DC MSRAS-1-MARIUSS-IPG

1d22h: Se0/0:1 CHAP: I RESPONSE id 13 len 28 from "mariuss"

1d22h: Se0/0:1 PPP: Phase is FORWARDING, Attempting Forward

1d22h: Se0/0:1 PPP: Phase is AUTHENTICATING, Unauthenticated User

1d22h: Se0/0:1 PPP: Sent CHAP LOGIN Request to AAA

1d22h: Se0/0:1 PPP: Received LOGIN Response from AAA = PASS

1d22h: Se0/0:1 PPP: Phase is FORWARDING, Attempting Forward

1d22h: Se0/0:1 PPP: Phase is AUTHENTICATING, Authenticated User

1d22h: Se0/0:1 DDR: Remote name for mariuss

1d22h: Se0/0:1 CHAP: O SUCCESS id 13 len 4

1d22h: Se0/0:1 PPP: Phase is UP

1d22h: Se0/0:1 IPCP: O CONFREQ [Closed] id 1 len 10

1d22h: Se0/0:1 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d22h: Se0/0:1 CCP: I CONFREQ [Not negotiated] id 4 len 10

1d22h: Se0/0:1 CCP: MS-PPC supported bits 0x00000001 (0x120600000001)

1d22h: Se0/0:1 LCP: O PROTREJ [Open] id 2 len 16 protocol CCP (0x80FD0104000A120600000001)

1d22h: Se0/0:1 IPCP: I CONFREQ [REQsent] id 5 len 40

1d22h: Se0/0:1 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d22h: Se0/0:1 IPCP: Address 0.0.0.0 (0x030600000000)

1d22h: Se0/0:1 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d22h: Se0/0:1 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d22h: Se0/0:1 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d22h: Se0/0:1 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d22h: Se0/0:1 IPCP: Pool returned 10.10.210.117

1d22h: Se0/0:1 IPCP: O CONFREJ [REQsent] id 5 len 34

1d22h: Se0/0:1 IPCP: CompressType VJ 15 slots CompressSlotID (0x0206002D0F01)

1d22h: Se0/0:1 IPCP: PrimaryDNS 0.0.0.0 (0x810600000000)

1d22h: Se0/0:1 IPCP: PrimaryWINS 0.0.0.0 (0x820600000000)

1d22h: Se0/0:1 IPCP: SecondaryDNS 0.0.0.0 (0x830600000000)

1d22h: Se0/0:1 IPCP: SecondaryWINS 0.0.0.0 (0x840600000000)

1d22h: Se0/0:1 IPCP: I CONFACK [REQsent] id 1 len 10

1d22h: Se0/0:1 IPCP: Address 10.10.210.1 (0x03060A0AD201)

1d22h: Se0/0:1 IPCP: I CONFREQ [ACKrcvd] id 6 len 10

1d22h: Se0/0:1 IPCP: Address 0.0.0.0 (0x030600000000)

1d22h: Se0/0:1 IPCP: O CONFNAK [ACKrcvd] id 6 len 10

1d22h: Se0/0:1 IPCP: Address 10.10.210.117 (0x03060A0AD275)

1d22h: Se0/0:1 IPCP: I CONFREQ [ACKrcvd] id 7 len 10

1d22h: Se0/0:1 IPCP: Address 10.10.210.117 (0x03060A0AD275)

1d22h: Se0/0:1 IPCP: O CONFACK [ACKrcvd] id 7 len 10

1d22h: Se0/0:1 IPCP: Address 10.10.210.117 (0x03060A0AD275)

1d22h: Se0/0:1 IPCP: State is Open

1d22h: Di1 IPCP: Install route to 10.10.210.117

1d22h: Se0/0:1 IPCP: Add link info for cef entry 10.10.210.117

1d22h: Se0/0:1 DDR: dialer protocol up

1d22h: As41 LCP: TIMEout: State TERMsent

1d22h: As41 LCP: State is Closed

1d22h: As41 PPP: Phase is DOWN

1d22h: As41 PPP: Phase is ESTABLISHING, Passive Open

1d22h: As41 LCP: State is Listen

1d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0:1, changed state to up

1d22h: %LINK-5-CHANGED: Interface Async41, changed state to reset

1d22h: As41 LCP: State is Closed

1d22h: As41 PPP: Phase is DOWN

NetseqGW#

NetseqGW#

1d22h: %ISDN-6-CONNECT: Interface Serial0/0:1 is now connected to 126654835 mariuss

NetseqGW#

1d22h: %LINK-3-UPDOWN: Interface Async41, changed state to down

NetseqGW#

1d22h: As41 LCP: State is Closed

NetseqGW#

1d22h: Se0/0:1 LCP: I TERMREQ [Open] id 8 len 16 (0x10D370DC003CCD7400000000)

1d22h: Se0/0:1 LCP: O TERMACK [Open] id 8 len 4

1d22h: Se0/0:1 IPCP: Remove link info for cef entry 10.10.210.117

1d22h: Se0/0:1 IPCP: State is Closed

1d22h: Se0/0:1 PPP: Phase is TERMINATING

1d22h: Di1 IPCP: Remove route to 10.10.210.117

1d22h: ISDN Se0/0:15: RX <- DISCONNECT pd = 8 callref = 0x1100

1d22h: Cause i = 0x8090 - Normal call clearing

1d22h: %ISDN-6-DISCONNECT: Interface Serial0/0:1 disconnected from 126654835 mariuss, call lasted 73 seconds

1d22h: %LINK-3-UPDOWN: Interface Serial0/0:1, changed state to down

1d22h: Se0/0:15 DDR: has total 1 call(s), dial_out 0, dial_in 1

1d22h: Se0/0:1 LCP: State is Closed

1d22h: Se0/0:1 PPP: Phase is DOWN

1d22h: Se0/0:1 DDR: disconnecting call

1d22h: Se0/0:1 PPP: Phase is DOWN, Setup

1d22h: %DIALER-6-UNBIND: Interface Se0/0:1 unbound from profile Di1

1d22h: ISDN Se0/0:15: TX -> RELEASE pd = 8 callref = 0x9100

1d22h: Se0/0:1 LCP: Sta

NetseqGW#te is Closed

1d22h: Se0/0:1 DDR: disconnecting call

1d22h: ISDN Se0/0:15: RX <- RELEASE_COMP pd = 8 callref = 0x1100

1d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0:1, changed state to down

NetseqGW#sho isdn act

--------------------------------------------------------------------------------

ISDN ACTIVE CALLS

--------------------------------------------------------------------------------

Call Calling Called Remote Seconds Seconds Seconds Charges

Type Number Number Name Used Left Idle Units/Currency

--------------------------------------------------------------------------------

In 123479628 ---N/A--- wader 347 552 347

--------------------------------------------------------------------------------

NetseqGW#un all

All possible debugging has been turned off

NetseqGW#

Cisco Employee

Re: E1 ISDN only 1 channel works at a time

Remove following commands

1)"dialer pool-member 1" from "inteface serial 0/0:15"

2)"dialer pool 1" from "interface dialer 1"

After that add following command under the "interface serial0/0:15

dialer rotary-group 1

The config should look like this

interface Serial0/0:15

description E1 Link to PABX

no ip address

encapsulation ppp

dialer rotary-group 1

autodetect encapsulation ppp

isdn switch-type primary-net5

isdn incoming-voice modem

ppp authentication chap pap

!

interface Dialer1

description ISDN Users

ip unnumbered Loopback0

encapsulation ppp

no ip mroute-cache

dialer idle-timeout 900

dialer-group 1

peer default ip address pool isdn

ppp authentication chap pap

Leave the interface group-async 1 config as it is. After that all the isdn users and analog users should work fine.

107
Views
0
Helpful
3
Replies