Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EIGRP and Minimum Bandwidth

I have a 2650 router with Frame-Relay subinterfaces running 12.2.8-T(4).

The network topology is basically a triangle. The router at the TOP has a 512k link to the router on the LEFT and a 228k link to the router on the RIGHT. The LEFT and RIGHT routers have a 128k link between them with an ip range 192.168.1.32/30. When I do a "show ip route 192.168.1.32 from the TOP router it shows me that it has an equal cost route to the subnet.

" Routing Descriptor Blocks:

192.168.1.26, from 192.168.1.26, 10:14:41 ago, via Serial0/0.5

Route metric is 21024000, traffic share count is 1

Total delay is 40000 microseconds, minimum bandwidth is 128 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 37/255, Hops 1

* 192.168.1.6, from 192.168.1.6, 10:14:41 ago, via Serial0/0.8

Route metric is 21024000, traffic share count is 1

Total delay is 40000 microseconds, minimum bandwidth is 128 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 6/255, Hops 1"

The Minimum Bandwidth is 128k for both links but there are bandwidth statements configured on the subinterfaces? Why is EIGRP looking at the minimum bandwidth?

5 REPLIES
New Member

Re: EIGRP and Minimum Bandwidth

Could you please copy the relevant configuration bits and show ip route? Also the IP addresses of each link would be useful.

New Member

Re: EIGRP and Minimum Bandwidth

These are the configs on the TOP router:

"

interface Serial0/0.5 point-to-point

description Link to RIGHT

bandwidth 288

ip address 192.168.1.25 255.255.255.252

ip nat inside

no ip mroute-cache

frame-relay interface-dlci 103

!

interface Serial0/0.8 point-to-point

description link to LEFT

bandwidth 512

ip address 192.168.1.5 255.255.255.252

ip nat inside

no ip mroute-cache

frame-relay interface-dlci 112

!

router eigrp 2000

redistribute static

network 172.16.0.0

network 172.20.0.0

network 172.22.0.0

network 192.168.1.0

no auto-summary

no eigrp log-neighbor-changes

!

Routing entry for 192.168.1.32/30

Known via "eigrp 2000", distance 90, metric 21024000, type internal

Redistributing via eigrp 2000

Last update from 192.168.1.6 on Serial0/0.8, 00:58:05 ago

Routing Descriptor Blocks:

* 192.168.1.26, from 192.168.1.26, 00:58:05 ago, via Serial0/0.5

Route metric is 21024000, traffic share count is 1

Total delay is 40000 microseconds, minimum bandwidth is 128 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 37/255, Hops 1

192.168.1.6, from 192.168.1.6, 00:58:05 ago, via Serial0/0.8

Route metric is 21024000, traffic share count is 1

Total delay is 40000 microseconds, minimum bandwidth is 128 Kbit

Reliability 255/255, minimum MTU 1500 bytes

Loading 6/255, Hops 1

UNF-ZA-CORE-C01 uptime is 7 weeks, 17 hours, 23 minutes

System returned to ROM by power-on

System image file is "flash:c2600-ik8o3s-mz.122-8.T4.bin"

cisco 2650 (MPC860P) processor (revision 0x200) with 61440K/4096K bytes of memory.

Processor board ID JAB05390AQK (2310698408)

M860 processor: part number 5, mask 2

The ip addresses of the links are 192.168.1.33 on the LEFT router connecting to the RIGHT router and the ip on the right side is 192.168.1.34.

The network has been added been added under all the eigrps and the bandwidth statements are all correct...

Anything else?

Gold

Re: EIGRP and Minimum Bandwidth

EIGRP always uses the minimum bandwidth in the path, which is why you should not use bandwidth to engineer traffic in EIGRP--you should use delay instead.

Russ

New Member

Re: EIGRP and Minimum Bandwidth

Hi Russ.

I agree that using Bandwidth statements to influence traffic is not the way and Delays are what you should use. But in this case the bandwidth statements are a true reflection of the network. So how is the Minimum Bandwidth calculated on the interface? Why would a 288k and a 512k have the same Minimum Bandwidths?

Thanks :-)

New Member

Re: EIGRP and Minimum Bandwidth

Hi,

the minimum bandowidth of 128 you get in the output is the bandwidth of the direct link between the two routers. EIGRP uses this bandwidth too in its calulations.

Yanna

289
Views
0
Helpful
5
Replies