Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

EIGRP Fluctuation Problem

Okay guys, I'm having a problem here and can't find a definition of the error/explination of the problem anywhere.

I have a Cisco 2611 running IOS 12.0(7)T and a Cisco 7206VXR running 12.2.(7c). I want to run EIGRP between the two. I have a PA-2FE-ISL (100Mbps only) adapter in the 7206VXR and using the built-in 10Mbps Ethernet in the 2611. Due to the difference, I'm having to connect both interfaces into a 10/100 switch (Linksys) until my PA-4E comes in for the 7206VXR.

1) I'm running EIGRP between the the routers.

2) Cisco 2611 EIGRP config:

router eigrp 100

redistribute connected

redistribute static

network 10.0.0.0

neighbor 10.0.0.5 Ethernet0/0

no auto-summary

eigrp log-neighbor-changes

3) Cisco 7206VXR config:

router eigrp 100

redistribute connected

redistribute static

network 10.0.0.0

neighbor 10.0.0.6 FastEthernet2/1

no auto-summary

eigrp log-neighbor-changes

10.0.0.5 is the FE interfce on the 7206VXR

10.0.0.6 is the E interface on the 2611

The problem:

The EIGRP connection keeps fluctuating (up and down). When doing 'show logging' on the 2611, I get:

5d23h: %DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 10.0.0.5 (Ethernet0/0) is up: new adjacency

5d23h: %DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 10.0.0.5 (Ethernet0/0) is down: Remote peer static/dynamic

5d23h: EIGRP: Neighbor 10.0.0.5 went down on Ethernet0/0

5d23h: EIGRP: New peer 10.0.0.5

5d23h: %DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 10.0.0.5 (Ethernet0/0) is up: new adjacency

5d23h: %DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 10.0.0.5 (Ethernet0/0) is down: Remote peer static/dynamic

5d23h: EIGRP: Neighbor 10.0.0.5 went down on Ethernet0/0

5d23h: EIGRP: Neighbor not yet found

5d23h: EIGRP: New peer 10.0.0.5

I have included 2 cycles here. Occasionally, I get an '5d23h: EIGRP: Neighbor not yet found' error.

I have looked everywhere to find what 'Remote peer static/dynamic' means and I cannot find anything.

Is this being caused because the ports are running at different speeds and/or because they're connected to a switch? The port states are not fluctuating.

Help!

Jordan Bean

bean@webcoretech.com

1 REPLY
Community Member

Re: EIGRP Fluctuation Problem

Try reducing your configs to

Cisco 2611 EIGRP config:

router eigrp 100

network 10.0.0.0

no auto-summary

eigrp log-neighbor-changes

3) Cisco 7206VXR config:

router eigrp 100

network 10.0.0.0

no auto-summary

eigrp log-neighbor-changes

and see if the neighbor relationship is forming...

289
Views
0
Helpful
1
Replies
CreatePlease to create content