Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EIGRP-URGENT

Hi All,

Why EIGRP Resets while creating a new sub Interface on 3745 router.

please give me suggestion.very very urgent

rgds,

ciscobuddy

3 REPLIES
Gold

Re: EIGRP-URGENT

Is it resetting the neighbors on the other subinterfaces of the same interface? Or is it resetting completely? Or (?).... Do you have autosummarization on or off, and is there a summary address involved someplace? Could you post the before and after config just for the interfaces involved, and the log messages you are seeing?

:-)

Russ.W

New Member

Re: EIGRP-URGENT

Hi,

Following is the configuration:

interface FastEthernet12/0/0

no ip address

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

duplex auto

speed auto

no cdp enable

!

interface FastEthernet12/0/0.1

description *** ***

encapsulation dot1Q 404

ip address 10.31.253.129 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

shutdown

no cdp enable

!

interface FastEthernet12/0/0.2

description *** ***

encapsulation dot1Q 403

ip address 10.31.253.133 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.3

description *** ***

encapsulation dot1Q 461

ip address 10.31.253.161 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.4

description **** ****

encapsulation dot1Q 460

ip address 10.127.253.181 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.5

description **** ****

encapsulation dot1Q 462

ip address 10.31.253.165 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.6

description **** ****

encapsulation dot1Q 463

ip address 10.31.253.169 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.7

description ****

encapsulation dot1Q 464

ip address 10.31.253.173 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.8

description *** ***

encapsulation dot1Q 466

ip address 10.31.253.177 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.9

description *** ***

encapsulation dot1Q 467

ip address 10.31.253.181 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.10

description ***

encapsulation dot1Q 468

ip address 10.31.253.185 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

interface FastEthernet12/0/0.11

description *** ***

encapsulation dot1Q 469

ip address 10.31.253.189 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

interface FastEthernet12/0/0.12

description *** ***

encapsulation dot1Q 470

ip address 10.31.253.193 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

interface FastEthernet12/0/0.13

description *** ***

encapsulation dot1Q 471

ip address 10.31.253.197 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

!

interface FastEthernet12/0/0.14

description *** ***

encapsulation dot1Q 472

ip address 10.31.253.201 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

interface FastEthernet12/0/0.15

description *** ***

encapsulation dot1Q 474

ip address 10.31.253.205 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

interface FastEthernet12/0/0.16

description *** ***

encapsulation dot1Q 475

ip address 10.31.253.209 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

no ip mroute-cache

no cdp enable

interface FastEthernet12/0/0.17

description ***

encapsulation dot1Q 476

ip address 10.31.253.213 255.255.255.252

no ip redirects

no ip proxy-arp

no ip route-cache

ip summary-address eigrp 129 0.0.0.0 0.0.0.0 5

no ip mroute-cache

no cdp enable

router eigrp 129

timers active-time 9

network 10.0.0.0

maximum-paths 6

no auto-summary

eigrp log-neighbor-changes

rgds,

ciscobuddy

Gold

Re: EIGRP-URGENT

It's not the configuration we need here, but rather the console message stating what happens when the neighbor relationship resets. Do you have eigrp log neighbor changes on or off? It should be on, based on the above configuration. If that's so, what's the message on the console on this router and its neighbor when the relationship resets?

Russ.W

192
Views
0
Helpful
3
Replies
CreatePlease to create content