Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Encapsulation failed error message on 1721 isdn

Folks,

I'm testing an isdn simulator, arca technologies emutel solo, with 2 bri channels.

My problem is that while the siimulator tells me it can see layer 2 & 3 messages but when try to ping from RouterA, 10.1.1.1, to RouterB, 10.1.1.2, i get encapsulation failed error messages

I've copied in the configs for anyone who wants to have a look though i appreciate i may be asking a bit much!

I have 2 1721s with isdn and fastethernet interfaces

Many thanks to anyone who takes the time.

RouterA#sh run

Building configuration...

Current configuration : 716 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RouterA

!

!

username x password 0 x

ip subnet-zero

!

!

!

isdn switch-type basic-net3

!

!

!

!

interface BRI0

ip address 10.1.1.1 255.255.255.0

encapsulation ppp

dialer map ip 10.201.1.2 name RouterB 384020

dialer-group 1

isdn switch-type basic-net3

ppp authentication chap

!

interface FastEthernet0

no ip address

shutdown

speed auto

!

ip classless

ip route 10.201.1.2 255.255.255.255 10.1.1.2

no ip http server

!

access-list 101 permit tcp any host 10.201.1.2

dialer-list 1 protocol ip list 101

!

line con 0

line aux 0

line vty 0 4

!

no scheduler allocate

!

end

RouterA#

RouterB# sh run

Building configuration...

Current configuration : 512 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RouterB

!

!

username x password 0 x

ip subnet-zero

!

!

!

isdn switch-type basic-net3

!

!

!

!

interface BRI0

ip address 10.1.1.2 255.255.255.0

encapsulation ppp

isdn switch-type basic-net3

ppp authentication chap

!

interface FastEthernet0

no ip address

shutdown

speed auto

!

ip classless

no ip http server

!

!

line con 0

line aux 0

line vty 0 4

login

!

!

end

RouterB#

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Re: Encapsulation failed error message on 1721 isdn

Hello,

it looks like you are uisng different passwords for your RouterA and RouterB:

username RouterA password 0 RouterA

username RouterB password 0 RouterB

Try to make them the same and see if it works.

Regards,

Georg

1 REPLY
VIP Purple

Re: Encapsulation failed error message on 1721 isdn

Hello,

it looks like you are uisng different passwords for your RouterA and RouterB:

username RouterA password 0 RouterA

username RouterB password 0 RouterB

Try to make them the same and see if it works.

Regards,

Georg

85
Views
0
Helpful
1
Replies
CreatePlease login to create content