Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Error accessing CMS on 3550-12T after IOS Upgrade

Just upgraded a 3550-12T to version 12.1(12c)EA1 and the upgrade was successful except now when I try to access the switch thru my browser using CMS, I get the following error.

Error

None of the version files were JRE-version-compatible.

I was able to access the switch using CMS prior to doing the upgrade. I have retried reloading the IOS and still dosne't fix the issue.

Thanks

4 REPLIES

Re: Error accessing CMS on 3550-12T after IOS Upgrade

Are you running the current JRE version?

New Member

Re: Error accessing CMS on 3550-12T after IOS Upgrade

Thanks for the reply.

I am able to access another 3550-12T (I have 5 to prep) which came with IOS code IOS (tm) C3550 Software (C3550-I5Q3L2-M), Version 12.1(11)EA1, RELEASE SOFTWARE (fc1) and I am able to access them using the CMS GUI.

It was only after upgrading the switch to the latest rev (12.1(12c)EA1) that I am having this problem.

I am accessing the switches from the same laptop. I am using Java Plug-in 1.3.0.

Thanks

New Member

Re: Error accessing CMS on 3550-12T after IOS Upgrade

Here is a copy of the Java Console:

Java(TM) Plug-in: Version 1.3.0-C

Using JRE version 1.3.0 Java HotSpot(TM) Client VM

User home directory = C:\Documents and Settings\pcum

Proxy Configuration: Manual Configuration

Proxy: 192.*.*.*:8080

Proxy Overrides:

JAR cache enabled.

Codebase: http://10.*.*.*/

Processing filesystem: http://10.*.*.*/

Then it just sits there and I get the following error:

"Error

None of the version files were JRE-version-compatible."

I had used the following command to upgrade the switch (as per Manual):

archive download-sw /overwrite tftp://10.*.*.*/c3550-i5q3l2-tar.121-12c.EA1.tar

Thanks again

New Member

Re: Error accessing CMS on 3550-12T after IOS Upgrade

More Info

I down graded my 3550-12T back to 12.1(11)EA1 (default IOS that came installed on switch) and this fixed my problem. I am now able to access the switch again using the CMS GUI.

I guess I'll stay at 12.1(11)EA1 until a newer version is released or a fix is available.

114
Views
0
Helpful
4
Replies