Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error Disabling the Clock Rate on Interface

When i try to disable the clock rate on a Serial interface of a 3640 Router the router returns the following error:

Router(Config-if)#no clock rate 56000

FECPM PM doesn't support clock rate 0

HOw can i disable the clock rate

8 REPLIES
VIP Purple

Re: Error Disabling the Clock Rate on Interface

Hello,

the command

no clock rate

is correct;is your interface configured as a DCE device ? Try and configure it as a DTE and try the command again. Or shut down the interface and try the command again.

Regards,

Georg

Re: Error Disabling the Clock Rate on Interface

You can check whether interface isDTE or DCE using "show controller serial X" command. (type "serial" completely, TAB won't work).

New Member

Re: Error Disabling the Clock Rate on Interface

What is the command to configure the interface back to DTE??

VIP Purple

Re: Error Disabling the Clock Rate on Interface

Hello,

DTE is the default. Can you remove the serial cable from the interface and try the command again ?

Regards,

Georg

New Member

Re: Error Disabling the Clock Rate on Interface

The cable is unplugged. the interface doesn't have cable connected.

Re: Error Disabling the Clock Rate on Interface

If there's no cable connected it's accepted as DTE. If you connect a DTE cable (for example A V.35 male connector) it'll stay DTE. If you connect a DCE cable (e.g. V.35 female cable) it'll be automatically DCE. In this case you've to configure a clock rate.

New Member

Re: Error Disabling the Clock Rate on Interface

hi i'm a newbie..

What happens if my router is connected is a DTE (because a DTE cable is connected to it).. then i configured the serial with a clockrate..

is this the result of not able to ping the serial int from inside the router?

New Member

Re: Error Disabling the Clock Rate on Interface

Hi

I even kept the interface in admin shut mode but it refuses to accept the command no clock rate

After using show controller interfaces serial 0/1

it gives o/p as serail not connected

Kindly see how to remove the command

regards

Sohail JKB

872
Views
0
Helpful
8
Replies
CreatePlease login to create content