Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
Purple

Error message on 5509

Below is a message that we are seeing on a 5509 , not sure what would cause this as it is not even a valid port on the mls . Anyone have any ideas ?

The mls is running version 4.5.8 . We probably upgrade it and reload but looking for any other ideas .

%SYS-4-P2_WARN: 4/Invalid traffic from multicast source address 45:00:00:7b:f9:36 on port 4/58 .

2 REPLIES
Cisco Employee

Re: Error message on 5509

On the Catalyst 5500 with a WS-X5410, 9 port Gigabit Line Card module,

some of the system logging messages and show commands may reference what appears to be an invalid port. The ports that may be referenced include

/58,/59, /60.

To troubleshoot the issue you are having, we have a page on CCO

http://www.cisco.com/warp/public/473/34.shtml#MCAST_SOURCE_MAC

New Member

Re: Error message on 5509

The message is saying that the source address in a packet is invalid because it is in the range reserved for multicast. I have seen this message on 2980, 4000, 5000, and 6500. Usually the source is a NIC that is sending a corrupt MAC at startup or shutdown. Often the MAC is a shifted version of the correct address. Eg, in your case, the correct MAC might be 00:00:7b:f9:36:xx. The problem is relatively benign, and having all the switches complaining about it causes more grief that the defective packet. Problem has always been there, but recent IOS and CatOS releases have been changed to complain.

/Chris Thomas, UCLA ATS

118
Views
0
Helpful
2
Replies
CreatePlease to create content