Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error using Cisco View 5.3

I am useing Cisco Works 2000 4th Edition with solaris 7,

these days i found that i can't use cisco view

while i open cisco view , it pop me the notice

Please grant permission to launch Cisco View . Quit the browser and try again

i have the CD 1 reinstall but still can slove this problem,does anyone knows what happen and how can i slove it?

Thank you very much!

5 REPLIES
New Member

Re: Error using Cisco View 5.3

I have the same problem !!! but on HP-UX server. When I mark any cisco device to make a CiscoView I have to log into the CW2000 (http://server:1741/JSP/cmf/security/Autologin.jsp?URL=http://server:1741/CSCOnm/servlet/com.cisco.nm.cvw.servlet.CvServlet?device=device_name - and after succesfull login there is a popup window "Please grant permission to launch CiscoView. Quit browser and try again".

Last time I had a problem with cookie (it was always disabled even I checked accept cookie option). I had 1.3 java version and I decided to insall prevoius version (1.2.2.13) and everything works fine except CiscoView on Management Station. On any PC it works good.

any ideas ??

reagrds

Pawel

New Member

Re: Error using Cisco View 5.3

I try to install JRE 1.3.1 and 1.4.0 today...but the problem still is!

My CiscoWorks works well except CV5.3...so strange!

New Member

Re: Error using Cisco View 5.3

Have you installed CD One 4th Edition Patch 1? It can be found at:

http://www.cisco.com/cgi-bin/tablebuild.pl/cw2000-cd-one

Remove any previously installed Java Plug-ins on client workstation. After patch is installed on server, open up CiscoWorks. You will be prompted to install new plugin.

New Member

Re: Error using Cisco View 5.3

I have install the patch1...but now i have another question,how can i install make Netscape realize the JRE 1.3.1 plug-in?...

How can i set the NPX_PLUGIN_PATH , CLASSPATH and NPX_JRE_PATH values?...

Thanks~

New Member

Re: Error using Cisco View 5.3

I have the problem slove^_^~

After the JRE 1.3.1 install to the default location(/usr/j2se), you must add line

CLASSPATH=/usr/j2se

to the jpi.profile in the root diectory,then the java plug-in will work correctly^_^~

185
Views
0
Helpful
5
Replies
CreatePlease login to create content