Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

EtherChanel

Hi

i defined 4 gig port as an EtherChanel;do i need to configure something on the next side(Core) to negotiate or automaticaly the core see the channel(l2 link)

10xs

3 REPLIES

Re: EtherChanel

here you should have identical configuration on both the end...and when you cnofigure the ether channel then ports on both the switch will configure as the Layer3 port and then you are assigning them in to the etherchannel group...

and you are assinging the ip address to the interface port channel...

hope this helps you

rate this post if it helps

regards

Devang

New Member

Re: EtherChanel

hi

no ip address any more.i mentioned L2 Link.have a look to this config from the access side

..............................

interface GigabitEthernet0/25

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

........................................

interface GigabitEthernet0/26

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

....................................

interface GigabitEthernet0/27

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

...................................

interface GigabitEthernet0/28

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode on

..............................................

interface Port-channel5

switchport trunk encapsulation isl

switchport mode trunk.

where is my mistake in this config?and what is config from core side

10xs

Ali

Re: EtherChanel

Ali,

AFAIK I dont see any mistakes with this configuration of yours. What is the exact problem that you are facing???

The config on the core side would be the same as the above. Only the interface name would change accordingly.

Maybe the following URL might help:-

http://www.cisco.com/en/US/products/hw/switches/ps4324/products_configuration_guide_chapter09186a00801cddad.html#1040179

Please rate the post if it helps.

Regards,

AbhisheK

108
Views
0
Helpful
3
Replies
CreatePlease to create content