Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

etherchannel 3500 - 3550

Hi,

I am trying to stablish etherchannel between 3500 and 3550 switch. So far I tried it didn't worked. Can anyone help me to get configuration for both 3500 and 3550 switch. Thanks.

Current config.....

.................3500.................

interface FastEthernet0/21

port group 2

switchport trunk encapsulation dot1q

switchport mode trunk

interface FastEthernet0/22

port group 2

switchport trunk encapsulation dot1q

switchport mode trunk

...................3550.........................

interface FastEhternet0/22

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

interface FastEhternet0/23

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

Do I have to mention something else? Need help to resolve this issue.

6 REPLIES
Silver

Re: etherchannel 3500 - 3550

On 3550 create a port-channel if you have not done so already:

int port-channel 2

switchport trunk encapsulation dot1q

switchport mode trunk

Community Member

Re: etherchannel 3500 - 3550

Yes, I have created the port-channel on 3550. But still the problem persist. Is there anything I am missing on 3500.

Silver

Re: etherchannel 3500 - 3550

There is nothing else required to be configured on the 3500. Can you try shutting the ports on the 3500 and 3550 and then reconfiguring everything and bring up the ports afterwards?

Re: etherchannel 3500 - 3550

Hi

can you try configuring mode on on both the sides ??

for more info do refer this link ..

http://www.cisco.com/en/US/products/hw/switches/ps646/products_configuration_guide_chapter09186a008014f344.html

regds

Silver

Re: etherchannel 3500 - 3550

3500xl series did not support Pagp. That is why you do not see a mode command in his configuration for the 3500.

Re: etherchannel 3500 - 3550

hi atif

Thx for correcting me on tht,i looked out the scenario involving 3550s on both the sides leaving 3500 as posted by the poster....

regds

389
Views
3
Helpful
6
Replies
CreatePlease to create content