Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EtherChannel : 3508 - 3550 fail

Hi,

I've got a problem to link up 2 giga etherchannel between 3508 and 3550.

When we connect the 2nd channel all the network down.

### 3508 config. ###

3508#sh run int g0/7

Building configuration...

Current configuration:

!

interface GigabitEthernet0/7

description 3550 G0/09

port group 2 distribution destination

switchport trunk encapsulation dot1q

switchport mode trunk

end

3508#sh run int g0/8

Building configuration...

Current configuration:

!

interface GigabitEthernet0/8

description 3550 G0/10

port group 2 distribution destination

switchport trunk encapsulation dot1q

switchport mode trunk

end

### 3550 config. ###

3550#sh run int g0/9

Building configuration...

Current configuration : 276 bytes

!

interface GigabitEthernet0/9

description 3508 G0/7

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-1005

switchport mode trunk

switchport nonegotiate

no ip address

shutdown

no snmp trap link-status

channel-group 2 mode desirable

end

3550#sh run int g0/10

Building configuration...

Current configuration : 267 bytes

!

interface GigabitEthernet0/10

description 3508 G0/8

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1-1005

switchport mode trunk

switchport nonegotiate

no ip address

no snmp trap link-status

channel-group 2 mode desirable

end

Could you help me check what's wrong on the configuration ?

Thanks,

2 REPLIES
Silver

Re: EtherChannel : 3508 - 3550 fail

Since you ahve not mentioned any error messages it would be difficult to arrive at the exact issue. Check for error messages and logs which would give you an idea as to what might be the problem.

The following links might provide additional help in what to look for.

http://www.cisco.com/univercd/cc/td/doc/product/lan/c3550/12111ea1/3550msg/msg_desc.htm

http://www.cisco.com/pcgi-bin/Support/browse/psp_view.pl?p=Technologies:Etherchannel&s=Verification_and_Troubleshooting

New Member

Re: EtherChannel : 3508 - 3550 fail

try hard-coding the channel to "on".

188
Views
0
Helpful
2
Replies