Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Etherchannel and solaris 10

Hi all,

I am having some difficulty to understand a link aggagregation between cisco switch ( i am using a 3560 switch) and solaris 10 server

I am trying to setup in solaris a link aggregation between 2 ports an a cisco switch

but i can not get it to work

Could somebody help me out on this

Filip

4 REPLIES

Re: Etherchannel and solaris 10

HTH

interface GigabitEthernet10/17

description SERVER

switchport

switchport access vlan 10

switchport mode access

no ip address

speed 1000

duplex full

channel-protocol lacp

channel-group 4 mode active

interface GigabitEthernet10/19

description SERVER

switchport

switchport access vlan 10

switchport mode access

no ip address

speed 1000

duplex full

channel-protocol lacp

channel-group 4 mode active

interface Port-channel4

description SERVER EtherChannel [10/17,10/19]

switchport

switchport access vlan 10

switchport mode access

no ip address

New Member

Re: Etherchannel and solaris 10

Thanks for the help

it works now

New Member

Re: Etherchannel and solaris 10

One more thing

in the documentation of solaris 10 and link aggregation there is mention about the mac address.

On one line it says that the local-mac-address?=false and a bit later it should be local-mac-address?=true

So What should it be

Thnaks again for the settings it helped me a lot

Re: Etherchannel and solaris 10

Sorry I can't help, I'm an idiot when it comes to Solaris :-)

1605
Views
0
Helpful
4
Replies
CreatePlease login to create content