Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EtherChannel Bundle for an HP Blade server

I'm running a Catalyst 6513 switch with Native IOS installed. I have created a EtherChannel bundle for an HP Blade server running with two clustered (teamed) NICs. The configurations are as follows:

interface Port-channel100

no ip address

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2

switchport mode trunk

end

!

interface GigabitEthernet10/35

description XPQASRV13 (Cable No.35)

no ip address

speed 100

duplex full

switchport

switchport trunk allowed vlan 2

switchport mode trunk

channel-protocol lacp

channel-group 100 mode active

end

!

interface GigabitEthernet11/42

description XPQASRV13 (Cable No.90)

no ip address

speed 100

duplex full

switchport

switchport trunk allowed vlan 2

switchport mode trunk

channel-protocol lacp

channel-group 100 mode active

end

!

The problem is that running the interfaces at 1GiG causes the two NICs to insert and de-insert on the network every second but forcing them to 100 Meg makes them perform normally. These are connected using Cat5e cables which are 1GIG certified. What could be the cause for this problem?

  • Other Network Infrastructure Subjects
1 REPLY
Bronze

Re: EtherChannel Bundle for an HP Blade server

As per your mention, I think the problem is with the server on the other side. The speed is not compatible on the other. Why don't you set the speed/duplex to auto and check it out?.

156
Views
0
Helpful
1
Replies
This widget could not be displayed.