Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Etherchannel config

I will have 2 4507s with red sup 4s so i cannot use both fiber ports. please confirm the below config:

interface Port-channel1

description Connecting both buildings

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet1/1

description Connection to building-1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

interface GigabitEthernet2/1

description Connection to building-1

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

interface GigabitEthernet1/1

description Connection to building-2

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

interface GigabitEthernet 2/1

description Connection to building-2

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

3 REPLIES
Cisco Employee

Re: Etherchannel config

Looks good to me. Since you are connecting two 4507s. you could use PAGP rather than LACP, if you do not have any compelling reasons to use LACP.

New Member

Re: Etherchannel config

what are the benefits of PAGP?

Cisco Employee

Re: Etherchannel config

Its Cisco proprietary and has been supported in our products much longer than LACP has been and hence more mature(fewer bugs).

99
Views
0
Helpful
3
Replies