Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Etherchannel delay?

hi all

i have an etherchannel setup between 3550 and a 3548. in testing when i disconnect one of the links it takes close to 10 seconds for the other link to start transmitting data from the test machine. i have data going over both links at all times. i also have load balancing set up for src-mac address. i was under the assumption that when one link fails the other picks it up within 1 second.

any help would be appreciated.

thanks

Steve

2 REPLIES
Bronze

Re: Etherchannel delay?

Steve,

Have you looked into the following example?

http://www.cisco.com/en/US/products/hw/switches/ps607/products_configuration_example09186a0080094789.shtml

Not really sure if that would help. Do you mind posting the config?

New Member

Re: Etherchannel delay?

here are the interface configs:

3548

interface GigabitEthernet0/1

no ip address

channel-group 1 mode desirable

!

interface GigabitEthernet0/2

no ip address

channel-group 1 mode desirable

!

interface Vlan1

ip address 172.16.48.100 255.255.0.0

no ip route-cache

!

3550

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

interface Port-channel1

no ip address

!

interface GigabitEthernet0/1

no ip address

channel-group 1 mode auto

!

interface GigabitEthernet0/2

no ip address

channel-group 1 mode auto

!

in the article you referenced above, it show the interface as a trunk....i was thinking it only needed to be a trunk if you were using vlans...

thanks

steve

197
Views
0
Helpful
2
Replies
CreatePlease login to create content