Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

etherchannel

Can I config EtherChannel Between Catalyst Switches 3550 and a Cisco Router such as 7200 ?

Please help me ?

  • Other Network Infrastructure Subjects
2 REPLIES
Gold

Re: etherchannel

Yes it is possible

You must configure a logical channel interface on the switch

Cat3550(config)#int port-channel 1

Cat3550(config-if)#exit

than assign ports to channel

Cat3550(config)#int fa0/2

Cat3550(config-if)#channel-group 1 mode on

Cat3550(config-if)#exit

Cat3550(config)#int fa0/3

Cat3550(config-if)#channel-group 1 mode on

Cat3550(config-if)#exit

If you need trunk between devices--->

Cat3550(config)#int port-channel 1

Cat3550(config-if)#switchport mode trunk

Router

Create a logical channel interface to form an EtherChannel.

Cisco7200(config)#int port-channel 1

Cisco7200(config-if)#exit

and f.e. ports fa3/0 and fa4/0 are configured as members of the logical channel to form an EtherChannel group

Cisco7200(config)#int fa3/0

Cisco7200(config-if)#channel-group 1

Cisco7200(config)#int fa4/0

Cisco7200(config-if)#channel-group 1

For trunk

Cisco7200(config)#int port-channel 1.10

Cisco7200(config-subif)#encapsulation dot1Q

Cisco7200(config-subif)#ip address 10.10.10.1 255.255.255.0

Cisco7200(config-subif)#exit

Cisco7200(config)#int port-channel 1.20

Cisco7200(config-subif)#encapsulation dot1Q

Cisco7200(config-subif)#ip address 10.10.11.1 255.255.255.0

Cisco7200(config-subif)#exit

Cisco7200(config)#exit

Cisco7200#

HTH

m.sir

New Member

Re: etherchannel

thank you ! but Do you try some sample?

280
Views
0
Helpful
2
Replies
This widget could not be displayed.