Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Etherchannel

I have configured an EtherChannel between two 3560 switches.

I want to know how I can verify that the EtherChannel is working as a GEC and not a FEC Etherchannel.

'sh etherchannel 1 detail'Group state = L2

Ports: 2 Maxports = 8

Port-channels: 1 Max Port-channels = 1

Protocol: -

Ports in the group:

-------------------

Port: Gi0/47

------------

Port state = Up Mstr In-Bndl

Channel group = 1 Mode = On/FEC Gcchange = -

Port-channel = Po1 GC = - Pseudo port-channel = Po1

Port index = 0 Load = 0x00 Protocol = -

Age of the port in the current state: 00d:00h:05m:47s

Port: Gi0/48

------------

Port state = Up Mstr In-Bndl

Channel group = 1 Mode = On/FEC Gcchange = -

Port-channel = Po1 GC = - Pseudo port-channel = Po1

Port index = 0 Load = 0x00 Protocol = -

Age of the port in the current state: 00d:00h:05m:15s

Port-channels in the group:

---------------------------

Port-channel: Po1

------------

Age of the Port-channel = 00d:02h:33m:22s

Logical slot/port = 10/1 Number of ports = 2

GC = 0x00000000 HotStandBy port = null

Port state = Port-channel Ag-Inuse

Protocol = -

Ports in the Port-channel:

Index Load Port EC state No of bits

------+------+------+------------------+-----------

0 00 Gi0/47 On/FEC 0

0 00 Gi0/48 On/FEC 0

Time since last port bundled: 00d:00h:05m:47s Gi0/48

Does anyone have any idea what the 'Mode=On/FEC' means? Does this mean it's working as FEC and not GEC?

All ports are Gigabit Ethernet ports.

When I type 'sh int port-channel 1' I get

Port-channel1 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 0014.a80e.1f2f (bia 0014.a80e.1f2f)

MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Full-duplex, 1000Mb/s, link type is auto, media type is unknown

input flow-control is off, output flow-control is unsupported

Members in this channel: Gi0/47 Gi0/48

  • Other Network Infrastructure Subjects
1 REPLY
Purple

Re: Etherchannel

It tells right in the show int portchannel command that it is connected at gigabit speeds with a total of 2 gig in your etherchannel for bandwidth.

114
Views
0
Helpful
1
Replies