Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ethernet problem

I saw a strange situation at one of our customers. Platform is Cisco 1760 running 12.2.2.XK2, attached to a hub(100Mbps). There are two clients on the ethernet. This 1760 is attached to the head office with 64Kbps Leased line. The client can ping the head office and can start AS/400 session, but can not be pinged by any other clients(in head office), servers and even by its gateway(c1760). The client can be seen in the output of "show arp" in the gateway Cisco 1760 but can not be pinged at all. But this client can ping its gateway. At the same time i can see some traffic on serial port ( by sh int serial x/y) but can see only the following rows in the "show interface Fastethernet0/0" command:

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

but input packet and output packet numbers are increasing.

Do you have any idea, ewhat is happening to this router?

sincerely,

yoguz.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: ethernet problem

have the windows 2000 box do a route print examine the route print fir discrepencies

also can the clinet be pinged for other hosts on the same segment ?

9 REPLIES
New Member

Re: ethernet problem

Pls check the reverse route in head office for remote office subnet and also the IP subnet addressing for ethernet and client pcs in remote office.

New Member

Re: ethernet problem

I checked all the ip/subnet configuration. There is no problem with them.

New Member

Re: ethernet problem

can u put the config.

New Member

Re: ethernet problem

here is the configuration and some output of some commands. and alla people can do voip calls with this ethernet ip addresses. now i'm going to check the hub. do you have any other ideas?

------------------------

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname ANKARA

!

logging buffered 8192 debugging

enable password 7 xxxxxxxxxxxxxxxx

!

ip subnet-zero

!

!

!

interface Multilink1

description merkez

ip unnumbered Fastethernet0/0

fair-queue 128 128 0

no cdp enable

ppp multilink

ppp multilink fragment-delay 20

ppp multilink interleave

multilink-group 1

ip rtp priority 16384 16383 24

!

interface FastEthernet0/0

ip address 10.31.253.254 255.255.255.0

speed auto

!

interface Serial0/0

description merkez baglantisi

no ip address

encapsulation ppp

no fair-queue

ppp multilink

multilink-group 1

!

router eigrp 100

network 10.0.0.0

network 192.168.10.0

network 192.168.20.0

network 192.168.30.0

network 192.168.40.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip http server

!

!

call rsvp-sync

!

voice-port 1/0

cptone TR

type 5

!

voice-port 1/1

cptone TR

type 5

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 101 pots

answer-address 52..

destination-pattern 52..

port 1/0

prefix 52

!

dial-peer voice 102 pots

answer-address 52..

destination-pattern 52..

port 1/1

prefix 52

!

dial-peer voice 103 voip

destination-pattern 1...

session target ipv4:192.168.10.1

ip qos dscp cs5 media

!

dial-peer voice 106 voip

destination-pattern 53..

session target ipv4:10.47.249.254

ip qos dscp cs5 media

!

dial-peer voice 107 voip

destination-pattern 54..

session target ipv4:10.15.253.254

ip qos dscp cs5 media

!

dial-peer voice 108 voip

destination-pattern 51..

session target ipv4:10.31.254.254

ip qos dscp cs5 media

!

dial-peer voice 109 voip

destination-pattern 55..

session target ipv4:10.14.254.254

ip qos dscp cs5 media

!

dial-peer voice 110 voip

destination-pattern 56..

session target ipv4:10.15.254.254

ip qos dscp cs5 media

!

dial-peer voice 111 voip

destination-pattern 57..

session target ipv4:10.47.248.254

ip qos dscp cs5 media

!

dial-peer voice 112 voip

destination-pattern 58..

session target ipv4:10.31.252.254

ip qos dscp cs5 media

!

dial-peer voice 113 voip

destination-pattern 3...

session target ipv4:192.168.30.1

ip qos dscp cs5 media

!

dial-peer voice 114 voip

destination-pattern 4...

session target ipv4:192.168.40.1

ip qos dscp cs5 media

!

dial-peer voice 104 voip

destination-pattern 2...

session target ipv4:192.168.20.1

ip qos dscp cs5 media

!

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password 7 xxxxxxxxxx

login

line vty 5 15

login

!

end

ANKARA#sh arp

Protocol Address Age (min) Hardware Addr Type Interface

Internet 10.31.253.254 - 0007.8580.6466 ARPA FastEthernet0/0

Internet 10.31.253.1 3 0080.ad89.5f06 ARPA FastEthernet0/0

ANKARA#

ANKARA#ping 10.31.253.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.31.253.1, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

ANKARA#sh ip route 10.31.253.1

Routing entry for 10.31.253.0/24

Known via "connected", distance 0, metric 0 (connected, via interface)

Redistributing via eigrp 100

Routing Descriptor Blocks:

* directly connected, via FastEthernet0/0

Route metric is 0, traffic share count is 1

Silver

Re: ethernet problem

is the client 10.31.253.1 using 2 nic's or have 2 nic's installed ? If a windows box have them do a route print and examine the routing tabe of the box

New Member

Re: ethernet problem

No it's an ordinary client with 1 nic, running Windows2000.

Silver

Re: ethernet problem

have the windows 2000 box do a route print examine the route print fir discrepencies

also can the clinet be pinged for other hosts on the same segment ?

New Member

Re: ethernet problem

Outside of any possible routing issue, does the 2000 box happen to run any software firewalls that would prevent ICMP? This could cause a ping to respond that was sourced from this host, but not allow another host outside to get a ping response.

New Member

Re: ethernet problem

Thanks so much for your brian storming. The problem is solved. No routing or router problem. It was just because of NIC card and it's driver of 2000 box.

103
Views
0
Helpful
9
Replies
CreatePlease to create content