Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

fa0/0 administratively down when I add "service-policy:

Hi,

I have 2621 and IOS 12.1(5)T9 with IP/FW/IDS. the fa0/0 interface become administratively down when I add a service-policy in the interface even nobody issue the command "shutdown". everything fine if I remove the "service-policy" command from the interface.

1. message. showing this message when I add the service-policy command.

00:46:50: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administratively down

00:46:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

2. configuraiton. I just added the "service-policy router2" in the existing configuration.

!

class-map match-any router2

match access-group 100

!

class-map match-any http-hacks

match protocol http url "*readme.eml*"

match protocol http url "*.ida*"

match protocol http url "*cmd.exe*"

match protocol http url "*root.exe*"

!

policy-map mark-inbound-http-hacks

class http-hacks

set ip dscp 1

!

policy-map router2

class router2

bandwidth 3375

class class-default

fair-queue

!

interface FastEthernet0/0

description Ethernet to INTERNET

ip address x.x.x.x 255.255.255.248

ip access-group xxxxxx in

ip access-group 102 out

no ip proxy-arp

shutdown

speed 10

full-duplex

service-policy input mark-inbound-http-hacks

service-policy output router2

traffic-shape group 101 5999999 749992 749992 1000

!

.

Any idea or tips ?

Thanks,

1 REPLY

Re: fa0/0 administratively down when I add "service-policy:

hi choi

for my info hv u enabled CEF on this router??

in the config posted by u shutdown command is also ther..chek it up once again..

regds

prem

272
Views
0
Helpful
1
Replies
CreatePlease to create content