Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

FEC between DL580 servers and cat2924/cat5509 switches

We have four servers ( compaq dl580 ) with two Gigabit NIC each.

Two of them are connected to a 2924 and the other two to a cat 5509.

We'd like to configure each server with FEC .

For the 2924 I did the following configuration

interface Port-channel2

switchport mode trunk

flowcontrol send off

interface FastEthernet0/4

description gdbo01CLN2-1

switchport mode trunk

no cdp enable

channel-group 2 mode on

!

!

interface FastEthernet0/6

description gdbo01CLN2-2

switchport mode trunk

no cdp enable

channel-group 2 mode on

Is this correct ? Do I need to add anything ?

Which configuration is needed to do the same on the cat 5509 ?

thanks

2 REPLIES

Re: FEC between DL580 servers and cat2924/cat5509 switches

This is correct, except that you should not set these ports to trunk. Make them acess ports instead.

with us, it works like this for about a year now:

interface Port-channel2

description

no ip address

switchport

switchport access vlan 14

interface FastEthernet5/47

description Channel2

no ip address

logging event link-status

switchport

switchport access vlan 14

no cdp enable

spanning-tree portfast

channel-group 2 mode on

!

interface FastEthernet5/48

description Channel2

no ip address

logging event link-status

switchport

switchport access vlan 14

no cdp enable

spanning-tree portfast

channel-group 2 mode on

With a C5509 (CatOS) I would like to help you but unfortunately I cannot spare the the time to check this out.

Regards,

Leo

Cisco Employee

Re: FEC between DL580 servers and cat2924/cat5509 switches

Hi Leo ,

thanks for your input .

Just a question , as I'm not so familiar with VLAN yet . We have just the default VLAN1 in our domain so can I just put "Switchport access Vlan 1" in the ethernet interfaces config?

Can you spare a few info regarding the trunk?

I thought trunking was the only method to have the bandwith doubled, with you configuration do I have only fault tolerance or bandwith aggregation too ?

thanks again

144
Views
0
Helpful
2
Replies
CreatePlease login to create content