Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

File system stuck

Hello everybody,

i did a TFTP session today to slot0: on a Cat6500 which didn't complete for an unknown reason.

After waiting a long time slot0: was accessible again but when i now try to start the TFTP again i get the message:

Can not open source file tftp:cat6000-sup.6-4-17.bin (File is being used)setTftpResult 13 by proc FileSys

i already deleted the file on the server and added it again and then tried to tftp it to the bootflash: but i get the same result.

The switch is still operational and the cpu utilization is fine.

Seems that the filesystem is stuck. Do you probably know how to overcome this problem?

On the Cisco page i don't get any results if i search for the message.

Thank you.

1 REPLY
Anonymous
N/A

Re: File system stuck

when a tftp session (started using "copy tftp flash") is terminated abnormally, the termination does not close the file that it has opened for writing the file onto the flash. Once this happens any access to flash will return an error because we can't have more than one file open for writing in the flash file system.

Possible workarounds :

1) Reload the System

2) Format the bootflash

3) Netboot the switch

118
Views
0
Helpful
1
Replies
CreatePlease to create content