Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Flash Memory Recovery

Hello all,

I've got a severe problem... I've hose the flash memory of a 2621 Router.

Question is whether there's any way to recover it or at least bring it into

a state from where it can be worked with again.

The drama in three stages :

- accidentally deleted the IOS (router booted to rommon after that)

- tried to recover IOS through xmodem (found the instructions at cisco site)

- however aborted file transfer while in progress (which hosed the router)

Since then the router doesn't come up again,

but simply shows cryptic signs when it tries to boot.

Is there any way to reset the flash memory in some defined state ? Kind of some pin to press or jumper to set or whatever ?

Any help / comment welcome ! Thanks for your efforts

Jürgen

1 REPLY
New Member

Re: Flash Memory Recovery

If you followed the instructions from the Cisco site, you changed the console baud rate. This is why you see cryptic characters. Check your settings in hyperterm and change the baud rate until you see characters which you can read. Also, XModem takes a long time. Try downloading a small early IP Only IOS which only takes a short time to xmodem across. Then you can get the router running and TFTP the correct IOS to the box. Also See if you can run the TFTPDNLD fron ROMMON. This will work quickly. If you are connected to a switch, turn on portfast or just use a cross cable from a laptop to the router.

Good Luck

75
Views
0
Helpful
1
Replies
CreatePlease to create content