Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Forwarding data is stopped on gigabit link (switch to router)

3 weeks ago we have installed a Catalyst3508G (12.0(5.4)WC(1)) that connects a CISCO7206VXR/NSE-1 router.

The link is done with GBIC-SX (a few meters of distance) between the Cat3508G and a PA-GE on the router. At irregular interval (but after a few days) traffic is stopped forwarding on the gigabit link: the interface and the line protocol is still up, but no way to ping the interface and no traffic is flowing through.

The workaround is a shut/no shut on the gigabit interface of the CISCO7206VXR.

We have changed the IOS from 12.2(4)B2 to 12.1(5a)E.

We have changed the PA-GE with the GBIC-SX on the router.

We have changed the GBIC-SX on the Cat3508G and inserted in another slot.

The problem hasn't disappeared yet.

Any ideas ?

1 REPLY
New Member

Re: Forwarding data is stopped on gigabit link (switch to router

We have the same Problem on a Cisco Switch 6009

we Changed all GBICS ,Changed the Ports on the Sup

and at last we changed the supervisioregine

and the Problem was Cleared

Fact the Sup have not find an Error on the Gigabit Ports Lineprotocol was up but we have no Traffic

I think the Cat3508G have an Error on the Gigabit Ports.

116
Views
0
Helpful
1
Replies
CreatePlease login to create content