Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

frame/atm problem

I have a 3600 series roter with 4 atm/ima cards group together. we have a pvc back to our backbone and is bridged with a multipoint interface for our dsl customers. i have recently been trying to build a 512 frame connection to a remote site and seem to be running into dificulties. the 2600 for the remote and part of the 3600 is as follows:

The 2600 on the remote site:

JCNHSO#show running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ****!

enable secret xxx

!

!

!

!

!

ip subnet-zero

!

!

!

!

interface FastEthernet0/0

description to HSO Office

ip address 192.*.*.175 255.255.255.0

no ip directed-broadcast

duplex auto

speed auto

!

interface Serial0/0

no ip address

no ip directed-broadcast

encapsulation frame-relay

frame-relay lmi-type ansi

no ip mroute-cache

!

interface Serial0/0.1 point-to-point

description to Main

bandwidth 512

ip address 205.*.*.250 255.255.255.252

no ip directed-broadcast

no arp frame-relay

frame-relay interface-dlci 741 ietf

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0.1

ip route 0.0.0.0 0.0.0.0 Serial0/0

no ip http server

!

!

line con 0

password xxx

login

transport input none

line aux 0

line vty 0 4

password ****

login

transport preferred none

!

no scheduler allocate

end

JCNHSO#

And here is the 3600: (i only took part of it) the atm/ima1.1 is the backbone back to sbc. the multipoint is for our dsl customers. pvc 7/41 is the frame to the customer.

interface ATM2/2

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 1

no scrambling-payload

!

interface ATM2/3

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 1

no scrambling-payload

!

interface ATM2/IMA1

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

!

interface ATM2/IMA1.1 point-to-point

ip address 67.*.*.50 255.255.255.252

pvc sbcis 5/55

vbr-nrt 1500 1500 32

oam-pvc manage

encapsulation aal5mux ip

!

!

interface ATM2/IMA1.2 point-to-point

description to HSO

bandwidth 512

ip address 205.*.*.249 255.255.252

pvc 7/41

vbr-nrt 512 512 32

encapsulation aal5snap

!

!

interface ATM2/IMA1.10 multipoint

pvc 2/33

protocol ip 67.*.*.22

ubr 1544

encapsulation aal5snap

!

pvc 2/34

protocol ip 67.*.*.3

ubr 1544

encapsulation aal5snap

the pvc with 2/* are DSL customers. the 7/41 is the frame connectin. the 2600 router says serial 0/0 up, line protocol down. i dont know if its addressing or what the problem is. any help would be greatly appreciated.

24 REPLIES
New Member

Re: frame/atm problem

i was just reading an article that had a similar situation as this. on there they had the frame-relay map to the ip's. is this needed for this to work?

Silver

Re: frame/atm problem

try

under s0/0

service module t1 timeslots 1-8

service-module t1 fdl both

if that does not work change your lmi type to cisco

New Member

Re: frame/atm problem

that worked for the frame circuit which is now up and running. now i seem to have a routing isse. i can go from the serial interface of the 2600 all the way out of the 3600 into the world. but on the other side of the serial at the ethernet (192.*.100.175) i cant get anyone from that class out of the otherside. it can get to the .50 on the 3600 but not out.this is the final config for both the 3600 and the 2600. what route am i missing here??

2600 on Remote Site

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname xxx

!

enable secret xxxxx

!

!

!

!

!

ip subnet-zero

no ip domain-lookup

!

!

!

!

interface FastEthernet0/0

description to HSO Office

ip address 192.*.100.175 255.255.255.0

no ip directed-broadcast

duplex auto

speed auto

!

interface Serial0/0

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

no ip mroute-cache

no fair-queue

service-module t1 timeslots 1-8

frame-relay lmi-type ansi

!

interface Serial0/0.1 point-to-point

description to main

bandwidth 512

ip address 67.*.201.242 255.255.255.252

no ip directed-broadcast

frame-relay interface-dlci 741

!

ip classless

ip route 0.0.0.0 0.0.0.0 67.*.201.241

ip route 192.*5.100.0 255.255.255.0 Serial0/0

no ip http server

!

!

!

end

And here is the 3600

Building configuration...

Current configuration : 6302 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ATMIKE

!

enable secret xxxx/

enable password xxxx

!

ip subnet-zero

!

!

no ip domain-lookup

!

!

!

!

!

!

fax interface-type fax-mail

mta receive maximum-recipients 0

!

bridge irb

!

!

!

interface Ethernet1/0

no ip address

shutdown

half-duplex

!

interface Ethernet1/1

no ip address

shutdown

!

interface Ethernet1/2

no ip address

shutdown

half-duplex

!

interface Ethernet1/3

no ip address

shutdown

half-duplex

!

interface ATM2/0

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 1

no scrambling-payload

!

interface ATM2/1

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 1

no scrambling-payload

!

interface ATM2/2

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 1

no scrambling-payload

!

interface ATM2/3

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

ima-group 1

no scrambling-payload

!

interface ATM2/IMA1

no ip address

atm vc-per-vp 256

no atm ilmi-keepalive

!

interface ATM2/IMA1.1 point-to-point

ip address 67.*.193.50 255.255.255.252

pvc sbcis 5/55

vbr-nrt 1500 1500 32

oam-pvc manage

encapsulation aal5mux ip

!

!

interface ATM2/IMA1.2 point-to-point

description to HSO

bandwidth 512

ip address 67.*.201.241 255.255.255.252

pvc 7/41

vbr-nrt 512 512 32

encapsulation aal5snap

!

!

interface ATM2/IMA1.10 multipoint

pvc 2/33

protocol ip 67.*.201.22

ubr 1544

encapsulation aal5snap

!

pvc 2/35

protocol ip 67.*.201.9

ubr 1544

encapsulation aal5snap

!

!

bridge-group 1

!

interface ATM2/IMA2

no ip address

no atm ilmi-keepalive

!

interface BVI1

ip address 67.*.201.129 255.255.255.192 secondary

ip address 67.*.201.193 255.255.255.224 secondary

ip address 67.*.201.225 255.255.255.240 secondary

ip address 67.*.201.1 255.255.255.128

!

ip classless

ip route 0.0.0.0 0.0.0.0 67.*.193.49

ip route 192.*.100.0 255.255.255.0 67.*.201.242

no ip http server

no ip pim bidir-enable

!

!

vc-group class

!

!

bridge 1 protocol ieee

bridge 1 route ip

call rsvp-sync

!

!

!

end

Silver

Re: frame/atm problem

ping a host on the 192.*.100.175 with an extended ping and source your ping from the Serial0/0.1

New Member

Re: frame/atm problem

ping a host on the ethernet side from the serial0/0.1 on the 2600, just to clarify.

Silver

Re: frame/atm problem

yes make sure you source it from an interface other than the ethernet , this will prove the gateways of the clients are set correctly

New Member

Re: frame/atm problem

the people on that one can go through the 2600 down the 3600 but they cant go out the 3600 onto the real world. all there gatways are set to be the ehternet of the 2600.

Silver

Re: frame/atm problem

If they can ping 67.*.193.50 but not 67.*.193.50 , then the .49 box has no route back to that segment

New Member

Re: frame/atm problem

on the second one you mean the .49 box right? o.k. i understand that but i have to go to the sight in order to do that, will this fix it or is there something else i will have to do afterwards?

thank you for the help thus far

Silver

Re: frame/atm problem

just haved a host on the 192.*.100.175 do 2 traceroutes , 1 traced to 67.*.193.50 and 1 trace to 67.*.193.49. If it makes it to 50 but not 49. then the .49 box has no route back.

I had a typo in my previous post , I meant a trace to .49 & .50

New Member

Re: frame/atm problem

the tracert from a machine goes to the .50 but it dosnt go to the .49. what route is it that is missing?

Silver

Re: frame/atm problem

the .49 is missing a route back to the 192.*.*.175 255.255.255.0 network , you need to advertise this network to the .49 router

New Member

Re: frame/atm problem

so i need ip route 192.*.100.0 255.255.255.0 67.*.201.49

is this the route i need?

thanks for all the help thus far.

Silver

Re: frame/atm problem

yes that should do it

New Member

Re: frame/atm problem

put this in the 3600 router correct.

Silver

Re: frame/atm problem

on the .49 router you need to add

ip route 192.*.100.0 255.255.255.0 67.*.201.50

New Member

Re: frame/atm problem

that router is our backbone's router. i called them and told them that and they said that they shouldnt have to do that. that was what i thought as well.

Silver

Re: frame/atm problem

how do they know how to get to that subnet then ?

New Member

Re: frame/atm problem

i will have to ask them.

New Member

Re: frame/atm problem

the 192.*.100.0 is the class of ip's the customer is using. sbc didnt give them to us. but they should still have to have a rote in there in order for this to work correctly but they dont seem to think.

Silver

Re: frame/atm problem

what you are going to have to do is nat this range to the range that SBC has assigned to you

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml

New Member

Re: frame/atm problem

i understand what you are talking about but will i be able to map the 192.*.100.0 network over with only using a single ip from the 67 network?

Silver

Re: frame/atm problem

this should work on the 2600

interface FastEthernet0/0

ip nat inside

!

interface Serial0/0.1 point-to-point

ip nat outside

!

ip nat inside source list 1 interface Serial0/0.1 overload

!

access-list 1 permit 192.168.100.0 0.0.0.255

New Member

Re: frame/atm problem

thanks for all the help. this worked

181
Views
5
Helpful
24
Replies