Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Frame Relay backup solution questions.

What would be the best or prefered method for backing up a frame relay circuit. The only available connection is over PSTN and external modems. Should I use the HSSI serial ports or AUX ports? How should it be configured?

2 REPLIES
Community Member

Re: Frame Relay backup solution questions.

this an exemple of configuration: backup using Async port:

interface Serial0

no ip address

no ip directed-broadcast

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial0.16 point-to-point

ip address 192.168.40.2 255.255.255.0

backup delay 1 1

backup interface Async5

frame-relay interface-dlci 16 IETF

!

interface Async5

ip address 192.168.41.2 255.255.255.0

encapsulation ppp

dialer in-band

dialer idle-timeout 300 either

dialer map ip 192.168.41.1 name Tunis modem-script default 71963449

dialer hold-queue 10

dialer-group 1

async mode dedicated

pulse-time 3

no cdp enable

ppp authentication chap

!

then add a new route using the backup route

ip route 172.30.16.0 255.255.255.0 192.168.41.1 100

dialer-list 1 protocol ip permit

line aux 0

autoselect ppp

modem InOut

modem autoconfigure type usr_sportster

transport input all

stopbits 1

speed 115200

flowcontrol hardware

Anonymous
N/A

Re: Frame Relay backup solution questions.

So I should configure through which Serial or aux? Forgive my ingnorance....

140
Views
0
Helpful
2
Replies
CreatePlease to create content