Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Frame Relay, can´t ping the router

Hi, I have a configuration hub and spoke withi frame relay, in the core a 4000 and the others sides, 1751.

When i check with the command sh frame-relay map in the core, 4000, i can see the router 1751 and it IP and DLCI, but i can´t ping it.

When i chek the 1751, sh frame-relay map, i can´t see anything.

I have done diferent configurations, ip static, dynamic, but the result is the same.

Why can i do?

best regards

9 REPLIES
VIP Purple

Re: Frame Relay, can´t ping the router

Hello,

can you post the configs of both routers ?

New Member

Re: Frame Relay, can´t ping the router

Yes, i can..

thanks for your support

i send 4000(core) and 1751(spoke´s)

4000:

interface Serial1

description DEscripcion frame-relay Tampico

ip address 10.11.6.1 255.255.255.192

encapsulation frame-relay

frame-relay interface-dlci 40

frame-relay interface-dlci 41

frame-relay interface-dlci 42

frame-relay lmi-type ansi

RouterATM#show frame-relay map

Serial0.1 (up): point-to-point dlci, dlci 132(0x84,0x2040)

status defined, active

Serial1 (up): ip 10.11.6.2 dlci 42(0x2A,0x8A0), dynamic,

broadcast,, status defined, active

Serial1 (up): ip 10.11.6.3 dlci 41(0x29,0x890), dynamic,

broadcast,, status defined, active

Serial1 (up): ip 10.11.6.4 dlci 40(0x28,0x880), dynamic,

broadcast,, status defined, active

1751

interface Serial0/1

description Enlace Micronda

no ip address

encapsulation frame-relay

frame-relay lmi-type ansi

!

interface Serial0/1.1 multipoint(sometine ptp)

ip address 10.11.6.3 255.255.255.192

frame-relay interface-dlci 41

Router#show frame-relay pvc

PVC Statistics for interface Serial0/1 (Frame Relay DTE)

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

DLCI = 41, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/1.1

input pkts 0 output pkts 34 in bytes 0

out bytes 1156 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 34 out bcast bytes 1156

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:35:19, last time pvc status changed 00:35:19

Router#

Router#show frame-relay map

(nothing)

New Member

Re: Frame Relay, can´t ping the router

Hello,

On the central router you have to see one fr map for each remote router mapping the DCLI to the IP address.

In the remotes you have to see one fr map poiting to the central site.

it could be many reasons depending on your configuration, using subinterfaces ptp or mulitpoint, physical interface, inv arp, using the "frame-relay interface dlci" command.

Send your configs

New Member

Re: Frame Relay, can´t ping the router

Hi, yes, i understand that you are talking, but, i send my configuration in both, 4000 and 1751.

4000:

interface Serial1

description DEscripcion frame-relay Tampico

ip address 10.11.6.1 255.255.255.192

encapsulation frame-relay

frame-relay interface-dlci 40

frame-relay interface-dlci 41

frame-relay interface-dlci 42

frame-relay lmi-type ansi

RouterATM#show frame-relay map

Serial0.1 (up): point-to-point dlci, dlci 132(0x84,0x2040)

status defined, active

Serial1 (up): ip 10.11.6.2 dlci 42(0x2A,0x8A0), dynamic,

broadcast,, status defined, active

Serial1 (up): ip 10.11.6.3 dlci 41(0x29,0x890), dynamic,

broadcast,, status defined, active

Serial1 (up): ip 10.11.6.4 dlci 40(0x28,0x880), dynamic,

broadcast,, status defined, active

1751

interface Serial0/1

description Enlace Micronda

no ip address

encapsulation frame-relay

frame-relay lmi-type ansi

!

interface Serial0/1.1 multipoint(sometine ptp)

ip address 10.11.6.3 255.255.255.192

frame-relay interface-dlci 41

Router#show frame-relay pvc

PVC Statistics for interface Serial0/1 (Frame Relay DTE)

Active Inactive Deleted Static

Local 1 0 0 0

Switched 0 0 0 0

Unused 0 0 0 0

DLCI = 41, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/1.1

input pkts 0 output pkts 34 in bytes 0

out bytes 1156 dropped pkts 0 in FECN pkts 0

in BECN pkts 0 out FECN pkts 0 out BECN pkts 0

in DE pkts 0 out DE pkts 0

out bcast pkts 34 out bcast bytes 1156

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

pvc create time 00:35:19, last time pvc status changed 00:35:19

Router#

Router#show frame-relay map

(nothing)

New Member

Re: Frame Relay, can´t ping the router

Hi, Can you post youre previus ip static route? can you do sh ip route

New Member

Re: Frame Relay, can´t ping the router

Hi, thanks for your support, the ip statics routes are:

4000

ip route 0.0.0.0 0.0.0.0 Null0

ip route 10.0.0.0 255.0.0.0 Serial0.1

ip route 10.11.0.0 255.255.0.0 10.11.4.254

ip route 10.11.1.0 255.255.255.192 10.11.6.2

ip route 10.11.3.192 255.255.255.192 10.11.6.2

ip route 10.11.4.0 255.255.255.192 10.11.6.2

ip route 10.11.6.0 255.255.255.192 Serial1

ip route 10.11.10.64 255.255.255.192 10.11.6.3

ip route 10.11.18.0 255.255.255.192 10.11.6.4

ip route 10.11.18.64 255.255.255.192 10.11.6.4

ip route 10.11.18.192 255.255.255.192 10.11.6.2

ip route 10.11.19.0 255.255.255.192 10.11.4.254

ip route 159.16.0.0 255.255.0.0 Serial0.1

ip route 192.68.12.0 255.255.255.0 Serial0.1

ip route 192.168.13.0 255.255.255.0 Serial0.1

ip route 192.168.14.0 255.255.255.0 Serial0.1

ip route 192.168.15.0 255.255.255.0 Serial0.1

ip route 200.34.175.13 255.255.255.255 Serial0.1

over the 1751

ip route 0.0.0.0 0.0.0.0 10.11.6.1

ip route 10.0.0.0 255.0.0.0 10.11.6.1

ip route 159.16.0.0 255.255.0.0 10.11.6.1

later i´ll post the result of sh ip route command

best regards

Bronze

Re: Frame Relay, can´t ping the router

What IOS is the 1751 running? It is a recent change for the sho fram map to sho anything when the "interface-dlci" is defined.

New Member

Re: Frame Relay, can´t ping the router

Hello

nothing much

on your FRS 4000

define on config mode switch type

and map dlci to ip address on 4000 router

on other routers ;;;;;;;;;;;; check ARP is runing or not ;;;;;;;;;;;;;;;

you need you active your inv ART on config mode and map ip address to dlci which is your sub interface ip address

and on serial define no ip address command and cofiger ip address on sub interface

then you see ip address in sh fr map

you tpolg look like that

work as a switch

Router 1700---------------4000 FR SWITCH--------------------ROUTER 1700

Regards,

Mehmood Sajid

New Member

Re: Frame Relay, can´t ping the router

someone know something about it?

151
Views
0
Helpful
9
Replies
CreatePlease to create content