Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started.

New Member

Frame Relay Config Problems On A 2611XM

Hello

I am having issues with a 2611XM router I am trying to use. I have 8 serial ports numbered S1/0 to S1/7. I have several sub interfaces off of S1/0. My problem is, I cannot get S1/0 to come up. I get a status "up" protocol "down". And all my PVC show status deleted. I know my line is good because I can plug it back into my old 2501 and all my PVC come up without a problem. I know it must be a config issue. Can anyone tell me what I am missing? Below is the config for the 2611XM:

Current configuration : 11404 bytes

!

version 12.2

service timestamps debug datetime show-timezone

service timestamps log datetime show-timezone

service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname Natick

!

enable secret XXXXX

enable password XXXXX

!

ip subnet-zero

no ip source-route

!

interface FastEthernet0/0

no ip address

speed 100

full-duplex

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 192.168.2.1 255.255.255.0

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address 10.10.10.1 255.255.255.0

!

interface FastEthernet0/1

no ip address

shutdown

speed 100

full-duplex

!

interface Serial1/0

no ip address

encapsulation frame-relay

frame-relay lmi-type ansi

!

interface Serial1/0.3 point-to-point

description Frame Relay PVC to West Chester, PA.

ip address 192.168.254.13 255.255.255.252

frame-relay interface-dlci 876

!

interface Serial1/0.4 point-to-point

description Frame-Relay PVC To Allentown, PA.

ip address 192.168.254.17 255.255.255.252

frame-relay interface-dlci 227

!

interface Serial1/0.5 point-to-point

description Frame-Relay PVC To Sellersville, PA.

ip address 192.168.254.21 255.255.255.252

frame-relay interface-dlci 697

!

interface Serial1/0.6 point-to-point

description Frame-Relay PVC To Norristown, PA.

ip address 192.168.254.25 255.255.255.252

frame-relay interface-dlci 200

!

interface Serial1/0.7 point-to-point

description Frame-Relay PVC To Huntingdon Valley, PA.

ip address 192.168.254.29 255.255.255.252

frame-relay interface-dlci 144

!

interface Serial1/0.8 point-to-point

description Frame-Relay PVC To Moon Township, PA.

ip address 192.168.254.33 255.255.255.252

frame-relay interface-dlci 703

!

interface Serial1/0.9 point-to-point

description Frame-Relay PVC To Willowbrook, TX.

ip address 192.168.254.37 255.255.255.252

frame-relay interface-dlci 263

!

interface Serial1/0.10 point-to-point

description Frame-Relay PVC To West Little York, TX.

ip address 192.168.254.41 255.255.255.252

frame-relay interface-dlci 264

!

interface Serial1/0.11 point-to-point

description Frame-Relay PVC To Dearborn, MI.

ip address 192.168.254.45 255.255.255.252

frame-relay interface-dlci 322

!

interface Serial1/0.12 point-to-point

description Frame-Relay PVC To Bellaire, TX.

ip address 192.168.254.49 255.255.255.252

frame-relay interface-dlci 265

!

interface Serial1/0.13 point-to-point

description Frame-Relay PVC To Yipsilanti, MI.

ip address 192.168.254.53 255.255.255.252

frame-relay interface-dlci 318

!

interface Serial1/0.14 point-to-point

description Frame-Relay PVC To Ann Arbor, MI.

ip address 192.168.254.57 255.255.255.252

frame-relay interface-dlci 324

!

interface Serial1/0.16 point-to-point

description Frame-Relay PVC To Libertyville, IL.

ip address 192.168.254.65 255.255.255.252

frame-relay interface-dlci 878

!

interface Serial1/0.18 point-to-point

description Frame-Relay PVC To Wayne, MI.

ip address 192.168.254.73 255.255.255.252

frame-relay interface-dlci 328

!

interface Serial1/0.19 point-to-point

description Frame-Relay PVC To Astrodome, TX.

ip address 192.168.254.77 255.255.255.252

frame-relay interface-dlci 335

!

interface Serial1/0.20 point-to-point

description Frame-Relay PVC To Crafton, PA.

ip address 192.168.254.81 255.255.255.252

frame-relay interface-dlci 169

!

interface Serial1/0.21 point-to-point

description Frame-Relay PVC To Alpharetta, GA.

ip address 192.168.254.85 255.255.255.252

frame-relay interface-dlci 314

interface Serial1/0.22 point-to-point

description Frame-Relay PVC To Canton - Marietta, GA.

ip address 192.168.254.89 255.255.255.252

frame-relay interface-dlci 279

!

interface Serial1/0.23 point-to-point

description Frame-Relay PVC To Mandarin, FL.

ip address 192.168.254.93 255.255.255.252

frame-relay interface-dlci 275

!

interface Serial1/0.24 point-to-point

description Frame-Relay PVC To West Side, FL.

ip address 192.168.254.97 255.255.255.252

frame-relay interface-dlci 278

!

interface Serial1/0.25 point-to-point

description Frame-Relay PVC To New Kensington, PA.

ip address 192.168.254.101 255.255.255.252

frame-relay interface-dlci 229

!

interface Serial1/0.26 point-to-point

description Frame-Relay PVC To Woodlands - Houston, TX

ip address 192.168.254.105 255.255.255.252

frame-relay interface-dlci 500

!

interface Serial1/0.28 point-to-point

description Harper Woods, Michigan

ip address 192.168.254.113 255.255.255.252

frame-relay interface-dlci 320

!

interface Serial1/0.29 point-to-point

description Frame-Relay PVC To Olde Oak, TX.

ip address 192.168.254.117 255.255.255.252

frame-relay interface-dlci 773

!

interface Serial1/0.30 point-to-point

description Frame-Relay PVC To Crystal Lake, IL.

ip address 192.168.254.121 255.255.255.252

frame-relay interface-dlci 316

!

interface Serial1/0.31 point-to-point

description Frame-Relay PVC To Cleveland Heights - Cleveland, OH

ip address 192.168.254.125 255.255.255.252

frame-relay interface-dlci 504

!

interface Serial1/0.32 point-to-point

description Frame Relay PVC to Bedford - Cleveland, OH

ip address 192.168.254.129 255.255.255.252

frame-relay interface-dlci 506

!

interface Serial1/0.33 point-to-point

description Frame Relay PVC to Puritas - Cleveland, OH

ip address 192.168.254.133 255.255.255.252

frame-relay interface-dlci 508

!

interface Serial1/0.34 point-to-point

description Frame Relay PVC to Cuyahoga Falls - Cleveland, OH

ip address 192.168.254.137 255.255.255.252

frame-relay interface-dlci 510

!

interface Serial1/0.35 point-to-point

description Frame Relay PVC to Rolling Meadows - Rolling Meadows, IL

ip address 192.168.254.141 255.255.255.252

frame-relay interface-dlci 516

!

interface Serial1/0.36 point-to-point

description Frame Relay PVC to Southside - Jacksonville, Fl

ip address 192.168.254.145 255.255.255.252

frame-relay interface-dlci 520

!

interface Serial1/0.37 point-to-point

description Frame Relay PVC to Akron South - Cleveland, OH

ip address 192.168.254.149 255.255.255.252

frame-relay interface-dlci 512

!

interface Serial1/0.38 point-to-point

description Frame Relay PVC to Clear Lake - Houston, TX

ip address 192.168.254.153 255.255.255.252

frame-relay interface-dlci 514

!

interface Serial1/0.39 point-to-point

description Frame Relay PVC to Decatur - Decatur, Ga

ip address 192.168.254.157 255.255.255.252

frame-relay interface-dlci 518

!

interface Serial1/0.40 point-to-point

description Frame Relay PVC to Livonia- Livonia, MI

ip address 192.168.254.161 255.255.255.252

frame-relay interface-dlci 522

!

interface Serial1/0.41 point-to-point

description Frame Relay PVC to Duluth Duluth, GA

ip address 192.168.254.165 255.255.255.252

frame-relay interface-dlci 524

!

interface Serial1/0.42 point-to-point

description Frame Relay PVC to Lombard, IL

ip address 192.168.254.169 255.255.255.252

frame-relay interface-dlci 540

!

interface Serial1/0.43 point-to-point

description Frame Relay PVC to Morrow, GA

ip address 192.168.254.173 255.255.255.252

frame-relay interface-dlci 550

!

interface Serial1/0.44 point-to-point

description Frame Relay PVC to Mentor, OH

ip address 192.168.254.177 255.255.255.252

frame-relay interface-dlci 145

!

interface Serial1/0.45 point-to-point

description Frame Relay PVC to Glen Burnie, MD

ip address 192.168.254.181 255.255.255.252

frame-relay interface-dlci 270

interface Serial1/0.46 point-to-point

description Frame relay PVC to Irving, TX

ip address 192.168.254.185 255.255.255.252

frame-relay interface-dlci 245

!

interface Serial1/0.47 point-to-point

description Frame relay PVC to Grand Prairie, TX

ip address 192.168.254.189 255.255.255.252

frame-relay interface-dlci 190

!

interface Serial1/0.49 point-to-point

description Frame-Relay PVC to Tampa, FL

ip address 192.168.254.197 255.255.255.252

frame-relay interface-dlci 295

!

interface Serial1/0.50 point-to-point

description Frame-Relay PVC to Orlando, FL

ip address 10.10.50.254 255.255.255.0

frame-relay interface-dlci 370

!

interface Serial1/0.51 point-to-point

description Frame-Relay PVC to Downtown Houston, TX.

ip address 10.10.51.254 255.255.255.0

frame-relay interface-dlci 290

!

interface Serial1/0.52 point-to-point

description Frame-Relay PVC to Plano, TX

ip address 10.10.52.254 255.255.255.0

shutdown

!

interface Serial1/0.53 point-to-point

description Frame-Relay PVC to FT. Worth, TX

ip address 10.10.53.254 255.255.255.0

frame-relay interface-dlci 375

!

interface Serial1/0.54 point-to-point

description Frame-Relay PVC to Dallas, TX

ip address 10.10.54.254 255.255.255.0

frame-relay interface-dlci 380

!

interface Serial1/0.55 point-to-point

description Frame-Relay PVC To Blue Island, TX.

ip address 10.10.55.254 255.255.255.0

frame-relay interface-dlci 205

!

interface Serial1/0.56 point-to-point

description Frame-Relay PVC To Midvale, UT.

ip address 10.10.56.254 255.255.255.0

shutdown

!

interface Serial1/0.57 point-to-point

description Frame-Relay PVC to Penn Hills, PA.

ip address 10.10.57.254 255.255.255.0

shutdown

!

interface Serial1/0.58 point-to-point

description Frame-Relay PVC To Thornton, CO.

ip address 10.10.58.254 255.255.255.0

shutdown

!

interface Serial1/0.59 point-to-point

description Frame-Relay PVC To Pinellas Park, FL

ip address 10.10.59.254 255.255.255.0

shutdown

!

interface Serial1/0.60 point-to-point

description Frame-Relay PVC To Lewsiville, TX

ip address 10.10.60.254 255.255.255.0

interface Serial1/1

ip address 10.10.11.1 255.255.255.0

!

interface Serial1/2

description Test Network

ip address 192.168.254.201 255.255.255.252

!

interface Serial1/3

no ip address

shutdown

!

interface Serial1/4

no ip address

shutdown

!

interface Serial1/5

no ip address

shutdown

!

interface Serial1/6

no ip address

shutdown

interface Serial1/7

no ip address

shutdown

!

router eigrp 1

network 10.0.0.0

network 172.0.0.0

network 192.168.2.0

network 192.168.254.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.2.2

ip route 172.26.0.0 255.255.0.0 172.25.66.245

ip http server

ip pim bidir-enable

!

snmp-server community XXXX RW 1

snmp-server community XXXX RW 1

snmp-server enable traps tty

!

dial-peer cor custom

!

!

!

banner motd ^CCCCCCCC

+---------------------------------------------+

| |

| |

| Sterling Autobody |

| |

| This is a private computer network. |

| UNAUTHORIZED ACCESS OR USE |

| IS PROHIBITED AND IS PUNISHABLE |

| UNDER FEDERAL, STATE & LOCAL LAW |

| |

+---------------------------------------------+^C

!

line con 0

session-timeout 25

exec-timeout 25 0

password XXXXX

flowcontrol hardware

line aux 0

transport input all

line vty 0 4

session-timeout 25

exec-timeout 25 0

password XXXXXX

login

!

end

Natick#

  • Other Network Infrastructure Subjects
6 REPLIES
Silver

Re: Frame Relay Config Problems On A 2611XM

are you using an internal CSU ? If so you need to set the timeslots.

Have you verified the lmi-type that is being used by the local FR switch ?

New Member

Re: Frame Relay Config Problems On A 2611XM

No, I am using an external Adtran CSU, and I have verified the lmi-type also.

thanks!

Re: Frame Relay Config Problems On A 2611XM

If the adtran is a TSU IQ+ you can check on the view statistics section, if the DLCIs are active

Do you see any alarms (LED) on the CSU ???

Silver

Re: Frame Relay Config Problems On A 2611XM

Have you tried to change your encap to HDLC to see if the line goes up/up ?

New Member

Re: Frame Relay Config Problems On A 2611XM

I have not tried that, can I use HDLC with frame-relay? Im new here so bear with me...

New Member

Re: Frame Relay Config Problems On A 2611XM

have you tried

encapsulation frame-relay ietf

303
Views
0
Helpful
6
Replies