Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Frame Relay problems

I have a new Frame Relay cloud that I need to connect five remote offices to my home office. I am using Cisco 1720 routers to accomplish this task.

I have setup one remote site already using subinterface settings. The problem I am having is that I have to set an ip address on the S0 interface to make this work. When I look at Tac it shows me as leaving a "no ip address" on S0. When I do this I lose my frame connection. Below are my configs;

Home Office setup

interface Serial0

ip address 192.168.1.82 255.255.255.252 " Was set to No Ip address"

encapsulation frame-relay

!

interface Serial0.1 point-to-point

ip address 192.168.1.82 255.255.255.252

frame-relay interface-dlci 555

Remote Office setup

interface Serial0

ip address 192.168.1.81 255.255.255.252

encapsulation frame-relay

frame-relay interface-dlci 560

frame-relay lmi-type cisco

Any ideas?

Thanks

Jim

4 REPLIES
Gold

Re: Frame Relay problems

THe TAC example may have been one for inverse arp or ip unnumbered

using a lan interface address. Either way, if there is no compelling need

to not have IP on the frame relay interfaces, just leave it....it aint broke...

Gold

Re: Frame Relay problems

heres a url for an example on how to do frame with inverse arp

note the differences in how the interfaces are configured

http://www.cisco.com/en/US/tech/tk713/tk237/technologies_configuration_example09186a008009421f.shtml

New Member

Re: Frame Relay problems

Dear just do one thing create a subinterface at remote site also. i mean instead of giving ip address to s0 u define ip address on s0.1 on remote site.

basically this is a hub and spoke type of thing.from one hub u want to connect no of site. so create 5 sub int on central site..like sub int0.1,0.2 ,0.3 etc and then do point to point mapping with remote site. remember with point to point u have to create subinterface.

now just do this

interface s0

no ip address

encap frame relay

interface Serial0.1

ip address 192.168.1.81 255.255.255.252

frame-relay interface-dlci 560

frame-relay lmi-type cisco

and repete this for all other site. ur prob will be solved.

New Member

Re: Frame Relay problems

Actually I had that exact setup in my configs. When I couldn't get it to work that way I changed it to the way you see now.

80
Views
0
Helpful
4
Replies