Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Frame relay question

This is a strange question I know, but I think I have seen this written some where.

Is it possible to have frame relay PVCs over an Ethernet connection. I dont know what this would be called, frame relay encapsulation over Ethernet ??.

Maybe i'm getting mixed up with PPP over Ethernet, please correct me if i'm wrong.

(PS, I dont really want to use GRE tunneling over Ethernet)

1 REPLY
New Member

Re: Frame relay question

The feature you are refering to is part of the frame relay switch feature set. It allows a PVC to be transported over IP between Routers with frame relay switching enabled.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121cgcr/wan_c/wcdfrely.htm#xtocid22185103

Configuration for Router A

frame-relay switching

!

interface ethernet0

ip address 108.131.123.231 255.255.255.0

!

interface ethernet1

ip address 131.108.5.231 255.255.255.0

!

interface serial0

no ip address

shutdown : Interfaces not in use may be shut down; shutdown is not required.

!

interface serial1

ip address 131.108.222.231 255.255.255.0

encapsulation frame-relay

frame-relay map ip 131.108.222.4 400 broadcast

frame-relay route 100 interface Tunnel1 200

!

interface tunnel1

tunnel source Ethernet0

tunnel destination 150.150.150.123

Configuration for Router D

frame-relay switching

!

interface ethernet0

ip address 131.108.231.123 255.255.255.0

!

interface ethernet1

ip address 131.108.6.123 255.255.255.0

!

interface serial0

ip address 150.150.150.123 255.255.255.0

encapsulation ppp

!

interface tunnel1

tunnel source Serial0

tunnel destination 108.131.123.231

!

interface serial1

ip address 131.108.7.123 255.255.255.0

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 300 interface Tunnel1 200

96
Views
0
Helpful
1
Replies
CreatePlease login to create content