Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Frame-relay switching

Hi, I am trying to create a frame-relay cloud by using 2 routers (FRS1 and FRS2)

I am not able to get frame-relay switching to work over the cloud.

I have 2 routers connected one to FRS1 and another to FRS2).

FRS1

_____

...

frame-relay switching

!

interface Tunnel12

no ip address

tunnel source Serial0

tunnel destination 12.12.12.2

!

interface Serial0

ip address 12.12.12.1 255.255.255.0

!

interface Serial1

no ip address

encapsulation frame-relay

frame-relay intf-type dce

frame-relay route 104 interface Tunnel12 401

!

FRS2

---------

..

frame-relay switching

interface Serial0

ip address 23.23.23.2 255.255.255.0

interface Serial1

no ip address

encapsulation frame-relay

clockrate 2000000

frame-relay intf-type dce

frame-relay route 401 interface Tunnel12 104

FRS2#sh frame pvc

PVC Statistics for interface Serial1 (Frame Relay DCE)

DLCI = 401, DLCI USAGE = SWITCHED, PVC STATUS = INACTIVE, INTERFACE = Serial1

What is it that I am missing?

2 REPLIES
Bronze

Re: Frame-relay switching

Note that on FRS2, Serial1, the PVC is inactive. This would lead me to suspect the FR connection from FRS2 to the FR remote device, and not FRS1 or the tunnel. The config looks OK, but your PVCs have to be active before you worry about switching anything.

This may help some, too:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122cgcr/fwan_c/wcffrely.htm#xtocid55

cwy
Community Member

Re: Frame-relay switching

How about the sho interface result?

126
Views
0
Helpful
2
Replies
CreatePlease to create content