Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Frustrating Async Serial on Cisco 1603 !!!!!

This is a development of my problem a bit further down the page. I want to operate the Serial interface on a 1603 in Async mode. I set this up with the command "physical-layer async" in the interface config mode and then can change the baud rate (speed) using "line tty 1". This works great on a 1750 that I have, but when I try to change the speed on the 1603 i get a message saing "Error changing speed on line 1" or something similar. I have tried erasing the config on both routers rebooting them and only performing the two commands (Async and speed), it works fine on the 1750 but not on the 1603. I have also tried clearing the line. This is most frustrating please help. They both have the same software release as well (I think its 12.2). AAAHhhhh !

Thanks in Advance

4 REPLIES
New Member

Re: Frustrating Async Serial on Cisco 1603 !!!!!

I don't think that the tty numbering scheme is necessarily the same throughout all hardware platforms. To start, I would issue a 'show line' and make sure that the serial interface that you assigned as physical layer async is assuming the tty number that you think it is.

Also, you might want to try 'line x' instead of 'line tty x' and then issue 'speed xxxx'. Both seem to work equally well on my routers but I don't have a 1603 to try it out on.

Scott

New Member

Re: Frustrating Async Serial on Cisco 1603 !!!!!

Thanks but i have tried all of this already and nothing seems to work ?????

New Member

Re: Frustrating Async Serial on Cisco 1603 !!!!!

Please Please help I still havent solved the problem !!!

New Member

Re: Frustrating Async Serial on Cisco 1603 !!!!!

Can you open a TAC case?

139
Views
0
Helpful
4
Replies
CreatePlease login to create content