Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FWSM 3.1

I have two catalyst 6500 switches running MSFC and FWS. The running applications for the two FWSMs are version 1.1 I intend to upgrade the application software to version 3.1.

Without any configs changes. Would this have any impact on my network like amking any configuration change?

My goal is to backup the current configuration and do the upgrade without any changes to the network.

Can anybody comment on this?

3 REPLIES
Blue

Re: FWSM 3.1

when using maintenance software v1.1 and upgrading the application software the activation key is removed if present and the mode is changed back to singleContextMode.

you will want to upgrade the maintenance software to 2.1 minimal to keep the activation key and keep the mode currently configured if not singleContextMode.

see this link for more info:

http://www.cisco.com/en/US/products/hw/switches/ps708/products_module_configuration_guide_chapter09186a0080201046.html#wp1027725

New Member

Re: FWSM 3.1

Thanx Pulos

Does your response mean that it is only the activation key and the context mode that are affected ?

I am using v1.1 in single-context mode so I guess I have no worry. Right?

does that mean

Blue

Re: FWSM 3.1

yes, my response was to let you know of some 'caveats' that cco documentation stated.

basically, if you have maintenance v1.1, then an upgrade of the application software, (to any partition) will result in the 'activationKey removed' if present and the contextMode reverted back to 'single'.

bottom line, upgrade your maintenance software to at least 2.1 before you do your application software upgrade to any partition.

these are the only caveats i could find in docs on cco.

114
Views
0
Helpful
3
Replies