Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Garbled console output-2500

Router boots fine but the output is garbled. Using HyperTerminal. I've tried: different PC's, different rollover's, different adapter's. When you reboot it seems to being going through the normal boot process because the pauses in the output are at the same time as you would expect if you could read the screen. You can send "control + break" and you see that the output stops. (drops to RMON). When you let it boot normal and it is all done; when you hit any key on the keyboard you see a character a little smaller than a lowercase "o". The other thing is when you break the reboot (or at least think that you have) it doesn't respond to the letter "i" and continue to boot. HELP. What's up with this thing.

Thanks in Advance,

Joshua

4 REPLIES

Re: Garbled console output-2500

Sorry, but must start with the basics:

Bits per sec: 9600

Data bits: 8

Parity: none

Stop bits:1

Flow control: none

See this link as well: http://www.cisco.com/univercd/cc/td/doc/product/access/acs_fix/750/700ug43/700ugxtm.htm#xtocid213682

Maybe someone changed the con speed as well, try different speeds. Have you tested your PC on different routers to see if the settings are correct?

Hope it helps.

Steve

New Member

Re: Garbled console output-2500

Yep, HyperTerm config'd right. Tried 4 different PC's. (Different cables and adapters each time) Also, same PC - different router or switch and console fine. (Routers are 2500's). I tried EVERY speed listed on 2 different speeds. I opened a TAC case. We conversed and rather quickly it was decided by him that the router's console port must be bad. Any other ideas?

Thanks in Advance,

Joshua

Re: Garbled console output-2500

Take a look at this link: http://www.cisco.com/warp/public/63/why_hang.html#console

Gives troubleshooting steps if the console doesn't respond. If this fails, it probably is the port itself, or if you can't telnet to the router, RMA the router.

Steve

New Member

Re: Garbled console output-2500

Router didn't have a config so, can't telnet. Can't RMA right now. Have to renew. Thanks for the help though. Go Broncos!!!

527
Views
0
Helpful
4
Replies
CreatePlease to create content