Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GB performance problems on 3550

Hi,

I've seen some posts mitigating this issue but there wasn't really a solution. So I start another conversation.

I have two servers (Win XP Prof) with 1000-SX adapters. I use iperf for measuring throughput.

When I connect the two servers (and only them) to a 3550-12G the throughput is about 300 MBit/s. When copying a file with windows explorer I get about 150 MBit/s.

When I connect them to a 6509 (same cables...) the throughput is about 500 MBit/s. When copying a file with windows explorer I get about 300 MBit/s.

I tried static vlans and "speed nonegotiate" on the 3550 but there was no improvement.

At least when I use parallel connections (5 or more) with iperf, the throughput is about 750 MBit/s on both switches. Copying more files simultaneously with windows explorer does not raise the throughput (still 150 / 300 MBit/s).

My question: what other tuning options can I use on the 3550? Or is the throughput for a one-to-one connection on this model just that bad?

Thanks in advance,

Michael

2 REPLIES
Silver

Re: GB performance problems on 3550

Bronze

Re: GB performance problems on 3550

I cant find any doc on the throughput of the 3550 but it sounds like you are just running into the effects of a lower end switch (compared to a 6500).

Have you tested the two servers back to back to see what delays the 6509 might be adding? They advertise it as "wire speed" switching so it should not be any faster. I'd like to see that.

86
Views
0
Helpful
2
Replies
CreatePlease login to create content