Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Gbic on Catalyst 3560

hi, I'm sorry for my poor English.

I have a problem to make some gbic modules work on a catalyst 3560: installing the gbics the catalyst tells me the following error: "_SECURITY_CRYPT-4-ID_MISMATCH: Identification check failed for GBIC in port 65585.". The installed IOS is the following: 12.2(25)SEB2 and the model of gbic it is: GLC-SX-MM =.

Thanks in advance for your attention

Regards

6 REPLIES
New Member

Re: Gbic on Catalyst 3560

Is that the complete error message. I tried putting your error in Output interpreter with no response.

Cisco Employee

Re: Gbic on Catalyst 3560

Where did you get these SFP GBICs from? It appears you have 3rd Party GBICs. To enable 3rd

Party GBICs, you need to configure it using hidden command "service

unsupported-transceiver"

Stack1#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Stack1(config)#service unsupported-transceiver

Warning: When Cisco determines that a fault or defect can be traced to

the use of third-party transceivers installed by a customer or reseller,

then, at Cisco's discretion, Cisco may withhold support under warranty or

a Cisco support program. In the course of providing support for a Cisco

networking product Cisco may require that the end user install Cisco

transceivers if Cisco determines that removing third-party parts will

assist Cisco in diagnosing the cause of a support issue.

New Member

Re: Gbic on Catalyst 3560

I found it!!!

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat3560/12225sec/3560smg/msg_desc.htm#wp164754

I would try upgrading the IOS.

The message is listed under Univercd for Catalyst 3560 Switch System Message Guide, Rel. 12.2(25)SEC

Let me know what you think?

Cisco Employee

Re: Gbic on Catalyst 3560

GLC-SX-MM has always been supported so not sure if IOS upgrade would help. Can you try the command I mentioned and see if it makes any difference?

New Member

Re: Gbic on Catalyst 3560

I am sorry but the command " service unsupported-transceiver " is not present in this IOS.I am waiting for the registration of my Smartnet to make the upgrade of the IOS. Would you give me the link to downoload the IOS for 3560?

Thanks

Regards

New Member

Re: Gbic on Catalyst 3560

Hi everybody,

I’m posting to tell you I was wrong: as I taped the wrong letters the catalyst didn’t recognize the command. I’ve tried again and this time I have the 4 GBIC modules working !!! However, I want to stress that my 4 GBIC modules are not 3rd party modules, they are CISCO original.

Thank you very much for your precious and quick help.

Bye.

2863
Views
0
Helpful
6
Replies