Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GEIP+ board on 7507

I'm having a problem installating a GEIP+ board into a Cisco 7507, whenever I install the board the router will send a message that it detect the card but after that all other interface in the router (ATM, POS, FE, PRI) will goes down leaving only loopback int to be up. I then unplug the board and reload the router and it works fine. Is there any compatibility issue with GEIP+ board and IOS software, FYI the software version is

RSP-ISV-M version 12.2.(2)T4

Any ideas guys? Appreciate the help.

2 REPLIES
Gold

Re: GEIP+ board on 7507

Keep in mind that ANY online insertion in a 7500-class router results in the chassis "freezing" for 60-90 seconds while the RSP restarts the cbus and does other maintenance tasks (memd recarve, etc). Did you wait for the chassis to recover from the online insertion? I'm guessing so since you claim the loopback was pingable, but I want to check.

If you have to run a T release, run the latest one like 12.2(15)T2, or try 12.3, which has been quite stable and useful for us.

New Member

Re: GEIP+ board on 7507

Yes, you're correct. I didn't wait for the chassis to recover because it was a rush job. It did freeze for about 90 seconds to my timing. On the software side it was not an issue. Thanks for the help.

88
Views
0
Helpful
2
Replies
CreatePlease login to create content