Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

giants received on cisco 2621 from Cat2948G

I have two fast ethernet interfaces on my router conected to the same catalyst switch on two non-trunk catalyst ports (different ip subnets on router and vlans on switch). While the first interface works great - fa0/0, I get giants on fa0/1 interface from Catalist switch (approx 2 giants a minute - keepalives ??). also I have output drops on this same interface. these are the only errors I see with - show int fa0/1 - this interface is up and line protocol (ip only) is up.

I checked duplex and speed on both router and switch ports, set to the same fixed setting. I can not ping anything from fasethernet0/1 interface, only interface itself. I checked that the switch's port is not a trunk! I do not have IOS Plus future set, so I can not use inter-vlan routing on the same interface fa0/0, therefor I'm trying to use another fast ethernet router interface, which was never configured and used before - but it just does not work.

Does anyone have any idea what's wrong with it?

Thanks!

2 REPLIES
Community Member

Re: giants received on cisco 2621 from Cat2948G

For your problem, please confirm some points

1. Is there any network loop occur in vlan 2 (connect to F0/1)? you mentioned there is a 2948G. Is it uplink to other switches?

2. Have to tried to swap F0/0 and F0/1? Is it the F0/0 also get giants after swapping?

3. Please try auto-sense on both switch and router.

/Michael

Community Member

Re: giants received on cisco 2621 from Cat2948G

just tried auto sense on both sides, did not help. the port on the switch connected to f0/1 does not show any errors in "show port 2/2"

there are no loops in Vlan 2, this is a small test vlan I created - two ports. I have a router port and a station on this vlan. I checked the vlan configuration on those two ports with just two computers and it worked - I could ping between them. this is the only switch here, the root bridge, all ports are root non blocking ports.

I also tried to connect the f0/1 router port to other ports on the switch that are known to work - still no result (I can not say if there were giants on other ports or not, it just did not work, could not ping from f0/1 anything in vlan 2). I first configured trunk port on the switch port 2/2, but after realizing that the router can not route vlans on the same interface without IOS Plus I set the trunk to OFF, and configured the port in vlan 2 only. the port f0/1 on the router does not have any vlan configuration on it , would not take any, just IP address from a vlan 2 subnet. I did not try to swap router interfaces as it is a 24/7 production network and it works (except for my little test vlan) and whatever I do I want to do it with a minimum downtime. also I did not reset the switch after messing around with configuration no second port connected to the same router.

may be f0/1 is faulty, can it show giants without actually receiving them? nonsense. I tried to eliminate switch as a source of a problem, connected my notebook NIC via x-over cable to router f0/1 port and I could not ping it although IP settings were correct. I just got this job and no one knows anything about this router, and second interface on it was never used before.

Any suggestions?

Thanks!

252
Views
0
Helpful
2
Replies
CreatePlease to create content