Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Gigabit Etherchannel problem

Hi,

When configuring Gigabit Etherchannel (PAGP) Between Catalyst 4006 (SUP3, IOS 121-13.EW1) and Catalyst 6509 [SUP2 + MSFC2, CatOS 7.3(2) + MSFC2: 12.1(11b)E4.

We are using the 18 port Gigabit module on Catalyst 4006 "WS-X4418" and port 2/1,2/2,2/17 and 2/18.

we are getting on Catalyst 4006 log this

Jun 25 22:06:20: %EC-5-L3DONTBNDL2: GigabitEthernet2/17 suspended: incompatible partner port with GigabitEthernet2/1

Jun 25 22:06:20: %EC-5-L3DONTBNDL2: GigabitEthernet2/18 suspended: incompatiblepartner port with GigabitEthernet2/1

Config:

=====

interface Port-channel1

switchport

switchport access vlan 78

switchport mode access

no snmp trap link-status

interface GigabitEthernet2/1

switchport access vlan 78

switchport mode access

channel-group 1 mode desirable

interface GigabitEthernet2/1

switchport access vlan 78

switchport mode access

channel-group 1 mode desirable

interface GigabitEthernet2/17

switchport access vlan 78

switchport mode access

no snmp trap link-status

channel-group 1 mode desirable

interface GigabitEthernet2/18

switchport access vlan 78

switchport mode access

no snmp trap link-status

channel-group 1 mode desirable

Sh int g2/17 eth

============-

Local information:

Hello Partner PAgP Learning Group

Port Flags State Timers Interval Count Priority Method Ifindex

Gi2/17 SC U6/S7 H 30s 1 128 Any 0

Partner's information:

Partner Partner Partner Partner Group

Port Name Device ID Port Age Flags Cap.

Gi2/17 TBM06201197(EC65M40- 0009.b61f.c236 6/1 28s SC 12

1 REPLY
New Member

Re: Gigabit Etherchannel problem

Ports 1 and 2 on the WS-X4418 are dedicated uplink ports and each have a dedicated 1Gbps - full duplex to the backplane. The other 16 oversubscribed ports are grouped in sets of four ports each. Each set of four ports shares 1Gbps - full duplex to the backplane.

My guess is that you can't group the dedicated ports with the oversubscribed ports.

From Cisco Docs:

The oversubscribed Gigabit ports are designed for end-station connections. Cisco does not recommend connecting these ports to switches or routers.

Each group of four oversubscribed ports has a buffer for incoming frames to allow connected devices to transmit traffic simultaneously. Because the inbound buffer is small, the default (and recommended) flow-control configuration for the oversubscribed ports is receive desired and transmit on.

You can bundle multiple oversubscribed ports into a Gigabit EtherChannel link to connect to channel-capable servers. By bundling multiple oversubscribed ports in the same port group, you might increase the total available bandwidth as compared to using a single link. However, it does provide redundancy with quick failover for links to servers and hosts that support the Port Aggregation Protocol (PAgP).

115
Views
0
Helpful
1
Replies
CreatePlease to create content