Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Gigabit Uplink Modul U5534

Hello,

we use WS-U5534 modules to connect our Catalyst 5xxx to the backbone switches (c6509). We've installed these modules last year. Now, we get one after other link problems with these modules. The FCS counter and runt counter of one Port ( 1 or 2) increases and the performance decreased. After a replacement it works fine, for a while. But now one replaced modul went broken also. Are there some problems or restrictions with the hardware between the Catalyst 5xxx and 6xxx?

Are there some wrong hardware series?

The fibre optic cables are fine.

Thanks Mathias

3 REPLIES
New Member

Re: Gigabit Uplink Modul U5534

I suggest that you look at this URL

http://www.cisco.com/warp/customer/770/fn15088.shtml

and then follow the steps.

New Member

Re: Gigabit Uplink Modul U5534

Hello,

You are NOT alone - we have seen these same symtoms with the same hardware platforms you mentioned. We have had a number TAC cases opened as well as NSA involed to no avail. I will scope out the link provided by the gent from Cisco.

New Member

Re: Gigabit Uplink Modul U5534

Hello,

in our current case, it seems I have to go to step 4.

It seems, the LED-power of the uplink modul U5534 is overdosed or to dispersed for GBICs. A connection between the wrong uplink and another uplink works, but a connection to a gigabit port of a Catalyst 6509 is not established or is faulty.

Unfortunately we haven't got any measures. (But we have the differences seen with our eyes- be carefull)

regards

Mathias

114
Views
0
Helpful
3
Replies
CreatePlease to create content