Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GigaEtherChannel proglem in Catalyst 2950G-48

The network diagran is as follow:

Site X--<ADSL>---<ADSL>-- Site A--<C2950-1>======<C2950-2>--Site B

There are two sets of Catalyst 2950G-48{IOS 12.1(14)EA1} in our sites. It is located in different site(A and B). Two devices are connected by two pairs of single-mode fibler(1000BaseLH). Two gigabitethernet interfaces are configured as portchannel/isl trunk on each Catalyst 2950G-48.There two sets of server in echo Catalyst 2950G-48. There are one ADSL VPN connect to Site X.

The problem is:

1. User in site X can access server in site A but can't access server in site B.

2. Server in site A can access user site X and site B.

3. Servers in site A and B can access each other.

4. When the problem is happend, ARP tables of Catalys 2950G-48 and ADSL ATU-R all correct.

5. If I disconnected one pair of fiber, all connection are OK.

6. After 3 days, the same problem is happened again. If I remove port-channel configuration, it is OK.

Why? Thanks.

Thomas

1 REPLY
Silver

Re: GigaEtherChannel proglem in Catalyst 2950G-48

This can be a problem of VLAN, spanning tree or even the configuration of the etherchannel.Try to isolate the problem using debug etherchannel when the problem occurs next time. Monitor the status of the etherchannel by issuing show etherchannel.

go through this link:

http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_guide_chapter09186a00801a6b97.html

143
Views
0
Helpful
1
Replies
CreatePlease login to create content