Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Gigastack GBIC connection problem...no link...

I opened a TAC case about this a while back and although there seemed to be a resolution it didn't make sense to me. Now the problem is back. Basically I have 3 switches here: a 3524PWR, 3512XL, and a 3524XL. All 3 switches are running the latest code of 12.0.5.WC7.

My problem is that I cannot get link between any of these switches using the Gigastack GBICs. It doesn't work in any combination. 3524PWR tp 3524XL, 3512XL to 3524XL., etc.

Now when I originally opened the TAC case the engineer had me connect the 2 switches using both ports on the GBIC creating a loop. It then started to work. One port would shut down as it should and everything looked normal. So today I go to install this 3524PWR using a stacking GBIC to connect it to a 3512XL and it will not get link. I have tried using one cable and 2 cables. I have tried different switches, different GBIC's, different cables.

First of all, why should I need to use both cables between 2 GBIC's? I have 40+ other similar installs with 3500XL's and stacking gbics and I have never had this problem nor do I use both cables between 2 GBIC's.

So, here I sit with 3 switches that will not link using stacking GBIC's. They link fine if I use 1000BaseSX GBIC's. The problem is that I need to use the stacking GBIC's.

Any ideas? I have tried changing duplex settings and disabling loop detection with no change.

Thanks

1 REPLY
Community Member

Re: Gigastack GBIC connection problem...no link...

Solved. It appears as though I have a pile of bad GBIC's. I find it strange that so many would be bad, but they are. I cracked open a new box of GBIC's and all of them work. The others just don't work at all.

Bring on the RMA:)

215
Views
0
Helpful
1
Replies
CreatePlease to create content