Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GigaStack

i have a 4006 with sup 3 as my core switch. linked to the 4006 i have a 3508 using trunking protocol (dot1q). the 3508 is linked to a 2950G also as trunk. the 2950G is part of a stack of 6 switches all 2950G. i have configured the 4006 as vtp server and all the rest as vtp clients. on the stack side only the 1st switch is updated with vlan info, but the rest of the stack is not. i have configured all the stack interfaces as trunks as well. help please!!

3 REPLIES
Cisco Employee

Re: GigaStack

Do you use both ports of the Gigastack GBIC or just one. Take a look at the following limitation

http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCdy13663

New Member

Re: GigaStack

Thank you kindly for your prompt response. Yes I am using both ports of my gigastack. I am also using the 1m gigastack cable as redundancy. With your abovementioned solution it still did not work. When I disconnect the redundant cable, the problem was solved.

Thank you once again.

Fernando

New Member

Re: GigaStack

Hello,

i think the problem is the poor documentation on gigastack itself.

(I've read all document on CCO)

We have also some problem every time we upgrade the IOs .

Sometime we can use a cross-fashion between the module (1-2,2-1)

sometime you have to use it straight (1-1,2-2) sometime we cannot

use the redundant cable , as you point out.

I wish some Cisco Expert can reply to clarifiy a bit.

Thank you.

Patrizio

147
Views
0
Helpful
3
Replies