Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

H/w Calendar not UPDATING

Hi

I have AS5800 installed and with 7206VXR. In one of the router Calendar is not getting updated.

I have tried out all the relevant commands like "clock set hh:mm:ss Day Month Year " and then update-calendar .. though for a sec "sh calendar" shows the current date and time but then again same output "05:15:30 Tue Nov 30 1999".

Any help in this regard in awaited.

Thanks in advance

YN Verma

2 REPLIES

Re: H/w Calendar not UPDATING

To set the calendar you should use any of the following commands, according to the format of mm-dd-yy or dd-mm-yy format.

calendar set hh:mm:ss day month year

calendar set hh:mm:ss month day year

Now when you use, show calendar. you should see a proper display.

New Member

Re: H/w Calendar not UPDATING

Thank you very much for your assistance..

I have tried this command earlier also but it didn't work. Though router's clock is working perfectly fine but calendar is not getting updated. Even when I set it manually or update it with Clock "clock update-calendar"

Further assistance is still required...

91
Views
0
Helpful
2
Replies
CreatePlease to create content