Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Hardware Problem?

Hi.. i'm just a newbie...

I have configured my 1601 router.. i have a csu/dsu..

I'm logged in to the router from a PC (telnet)..

I can ping my Eth0 but my Se0.. request timed out..

sh ip int brief.. says Serial is up and Line protocol is up..

sh controllers.. says that DTE cable is connected..

could i have a hardware problem? how do i resolve this.. please help me..

10 REPLIES
New Member

Re: Hardware Problem?

Hi.. i'm just a newbie... Please someone help me..

I have configured my 1601 router.. i have a csu/dsu..

I'm logged in to the router from a PC (telnet)..

I can ping my Eth0 but my Se0.. request timed out..

sh ip int brief.. says Serial is up and Line protocol is up..

sh controllers.. says that DTE cable is connected..

Encapsulation is HDLC. and not frame relay.. i have searched the forum archive..

could i have a hardware problem? how do i resolve this.. please help me..

Silver

Re: Hardware Problem?

can you past in a sh int serial x and a sh cdp nei , is the encap on the remote end hdlc?

New Member

Re: Hardware Problem?

my network looks like this.. encap is both hdlc

10.0.1.1eth0 <> 10.0.0.1se0 <--csu/dsu--><--csu/dsu--> 10.0.0.2se1 <> 10.0.2.1eth1

my PC is 10.0.1.2.. i telnet 10.0.1.1eth0 and tried to ping 10.0.0.1se0 .. request timed out

do i have to configure a static route from my eth0 to se0?

Silver

Re: Hardware Problem?

can you paste in a sh int serial 0 & serial 1 a sh cdp nei from both ends also are box routers cisco boxes , if they are not hdlc will not work , you must use ppp

New Member

Re: Hardware Problem?

routing is enabled.

-----------------------------------------------------------

Current configuration:

!

version 11.1

service config

service udp-small-servers

service tcp-small-servers

!

hostname Router A

!

enable secret

enable password

!

ip subnet-zero

no ip domain-lookup

!

interface Ethernet0

ip address 10.0.1.1 255.255.255.192

no ip route-cache

no ip directed-broadcast

!

interface Serial0

ip address 10.0.0.1 255.255.255.248

no ip route-cache

no ip directed-broadcast

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.0.0.2

!

line con 0

exec-timeout 0 0

line vty 0 4

password

login

!

end

------------------------------------------------------------

Current configuration:

!

version 11.1

service config

service udp-small-servers

service tcp-small-servers

!

hostname Router B

!

enable secret

enable password

!

ip subnet-zero

no ip domain-lookup

!

interface Ethernet0

ip address 10.0.2.1 255.255.255.240

no ip route-cache

no ip directed-broadcast

!

interface Serial0

ip address 10.0.0.2 255.255.255.248

no ip route-cache

no ip directed-broadcast

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.0.0.1

!

line con 0

exec-timeout 0 0

line vty 0 4

password

login

!

end

------------------------------------------------------------

sh ip route

Gateway of last resort is 10.0.0.2 to network 0.0.0.0

10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks

C 10.0.0.0/29 is directly connected, Serial0

C 10.0.1.0/26 is directly connected, Ethernet0

S* 0.0.0.0/0 [1/0] via 10.0.0.2

I am in Router A.. i just want to know how to connect eth0(routerA) to se0(routerA)?

New Member

Re: Hardware Problem?

cdp isn't enabled. routing is enabled. boxes are cisco. encap is hdlc. both routers have serial and eth up / up.

Silver

Re: Hardware Problem?

I do not see cdp disabled in your config , also can you ping from router a roouter> ping 10.0.0.2

Can you paste in sh int serial 0 from both sides

New Member

Re: Hardware Problem?

Thanks...

I think I have a Hardware Problem. My Serial Interface is somewaht defective because I have configured the two routers back to back with (DCE-DTE cable) - eliminating the csu/dsu and the telco line. RouterA has increasing CRC, Frame, Output Errors and Interface resets. Inverting the config (DTE-DCE) same routerA still has increasing errors.

Um, can i fix this?

New Member

Re: Hardware Problem?

Hello.

The DCE side of the link needs to provide clocking. Do a "show controllers" and see which end is dce and apply the "clockrate" command.

Example:

============

interface Serial1

ip address 11.0.0.2 255.255.255.0

clockrate 64000

=============

-Rob

New Member

Re: Hardware Problem?

Yes sir.. i configured clockrate on the DCE side.. and i tried inverting it.. e.g.

RouterA DCE clockrate 64000 <---> RouterB DTE

RouterA DTE <---> RouterB DCE clockrate 64000

In both configs, RouterA always has incrementing output erros, CRC, Frame, and interface resets.

119
Views
0
Helpful
10
Replies