Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

Having issues running Symantec GHOST Ver 8 through trunks.

I am running Symantec GHOST Ver 8 on my server. I have no problem GHOSTing multiple machines when the machines are on the same physical switch as the GHOST server. However I can only GHOST one machine at a time when the multicast traffic has to transverse my trunks to remote machines. Has anyone seen this issue or does anyone have any ideas or tips on how to configure the switches...

2 REPLIES
Silver

Re: Having issues running Symantec GHOST Ver 8 through trunks.

Issues I have seen with Ghost include errors (mostly do to speed/duplex mismatch) and improper switch configuration.

1. Check with the NIC card vendor to ensure you have forced the card to the proper speed/duplex(often requires using a DOS based utility).

2. Depending on your switch type make sure that you have IGMP snooping or CGMP configured. Ensure that mulitcast routing is also enabled on your router.

Hope this helps.

Steve

Silver

Re: Having issues running Symantec GHOST Ver 8 through trunks.

Thanks for your response on this issue. I was able to resolve using the following command under the interface vlan on the remote switch. IP IGMP SNOOPING MROUTER. this command is like a static route for multicast traffic.I pointed the multicast traffic from the remote switch to go out on the port channel to the switch with the multicast server on it. this worked well.....

133
Views
0
Helpful
2
Replies
CreatePlease to create content